PDA

View Full Version : Foam? Help!



flarefox
05-14-2003, 11:50 AM
I'm using LW 7.5b and have to make a scene with water, a robot coming out of the water, and splashes and stuff on top of the water. I have the water down fine; I'm using RealWave 2 to do the water and the dynamics and such. It output particles to me that I'm supposed to use Partigons for. I put the partigons on there and did everything it told me to. When I render the output, it looks...not good. There are no white caps and no foam or anything. I don't know how to make good foam. Is there a tutorial for a foam texture? I know it would need to be bubbles and water, but I am not sure of exactly how to do that.....could be that it just doesn't click yet, but can anyone help me?

~Dee

Mylenium
05-14-2003, 01:27 PM
I think you forgot to output the texture maps from RealWave (at least I recall there is such an option from the demo). They are basically b/w images that can be used as kind of masks or be remapped with LW's tools. You could always use distance or slope as input parameters for gradients as well...

Mylenium

flarefox
05-14-2003, 01:36 PM
Oh, I don't mean for that...I don't think I said it right... I'm talking about foam that it doesn't make a map for. Foam from the particles. I have all these particles, but the water looks exactly the same when it splashes up....I need pointers on how to make it look more like a splash....not the wake, the particles that get splashed up...if you need to see the maps, I can put them up, but that's not the area I'm wanting help with...

~Dee

Thank you so much!