PDA

View Full Version : Toaster Script load error



Martin Dolbear
01-15-2006, 09:05 AM
Very, very frequently we get a Toaster Script load error on startup of the Toaster 4.6 software. We have set a desktop to contain:
16-Channel Toaster Switcher
Audio mixer
5 Proc Amps
2 Scopes (vector & waveform)
2 Toaster Vision Monitors
2 DDRs

We save this same configuration to each of the 4 “store” locations provided (by right-clicking on the title bar). When we have had an error on start-up, we right-click and call any one of the 4 “recall” selections and can’t get all of the modules to load. Some of the desktop modules load and then we get the “Toaster Scrip load error”. How can I insure that storing a desktop actually creates a reliable file?

We are running Toaster 4.6 with the following:

Alienware Area 51
Configuration:
CPU(s): . . . . . . . . . . . Intel(R) Pentium(R) 4 CPU 3.20GHz (x2)
Memory: . . . . . . . . . 2048MB
Hard Drives(s): . . . . .120.1GB, ST3120026AS
DVD-ROM: . . . . . . . . JLMS XJ-HD166S
Video 1&2: AGP – Radeon 9800XT (256MB) dual head
Video 3&4: PCI – Radeon 9250 (256MB) dual head
Operating System: . . Microsoft Windows XP Professional
BIOS Information: . . Intel Corp. BZ87510A.86A.0068.P14.0309162312 INTEL – 20030916

Martin Dolbear

Scott Bates
01-15-2006, 01:00 PM
Don't know if it will make a difference Martin, but instead of those storage locations behind the title bar, try right-clicking on a blank spot on the VT desktop and select Save Configuration (whatever it actually says) at the bottom of the drop-down list. I set up a "Desktops" folder (outside of my VT directory) where I store a variety of desktop configurations. To load one just right-click the desktop, select Load at the bottom of the list and pick the config you want from that folder; I have a filebin tab set to that "Desktops" folder location. The only time they have ever failed me is when new VT versions/patches come out and things have changed enough that I have to redo them.

Martin Dolbear
01-16-2006, 02:54 PM
Scott,
I have tried as you suggested but on loading the saved congfiguration it will place everything on the desktop except the audio mixer. Any thoughts as to why that might be?

Martin Dolbear

Scott Bates
01-16-2006, 03:22 PM
Ah, if you had mentioned the audio mixer problem in your original post I would have tagged that as being a known bug in v4.6a that's causing the problem. Version 4.6b squashed the bug and is the version currently on the downloads page (don't believe the 12/29/05 release date that's shown). However, NewTek is presently testing v4.6c so you might want to wait another day or so if you can put up with what's happening a while longer.

If you do download 4.6b (build 6016) and you're running LW7.5 within VT, the installer in that particular version is broken, but Paul can send you a small registry patch file that will allow it to install over 4.6a if you email him ([email protected]).

Martin Dolbear
01-17-2006, 02:03 PM
Scott,

Actually, I did mention the Audio Mixer in my original post but thank-you for your information. I will download the most current version as you have indicated.

BTW, is there any way for users to determine when and how often such changes in versions as you reference are posted? When you say, "(don't believe the 12/29/05 release date that's shown).", how can we determine when small "b" or "c" changes that effect program performance have taken place? If something that's broken has been fixed it would be nice to know.

Martin Dolbear

Scott Bates
01-17-2006, 02:38 PM
I saw the audio mixer listed in your first post, but the Toaster Script error apparently threw me off since I never got those, the mixer just didn't come up or if it did there was no tab for it at the top of VT-Edit and I had to reload it. The latter problem you mentioned in your second post.

Anyway, when new full builds or patches are available Paul or someone else from NewTek posts the news here and on the other forums. He has said they will put the correct date and version information on the download pages whenever there's a change from now on.