PDA

View Full Version : (Off Topic) DFX+ question



toonafish
01-10-2006, 12:15 PM
sorry to post this here guys, but the DFX threads are deserted completely.

Hope there's someone here that uses the DFX+ copy we received with the LW8 update.

Anyway, I dusted the box and finaly installed it. But what I noticed is that DFX renders very slow to what I'm used to in AfterFX.

I have just a bunch of image sequences that I want to merge together, I'm not using any FX or image editing nodes, just merge and load nodes I connected to a single save node.

The complete animation is bout 2:40 minutes long, the image size is just 400x300 and DFX takes about half an hour to render. Also it stops when it reaches the amount of memory I set in the preferences ( 80% ), does nothing for about 5 minutes and then continues veeery slow.

I tried lowering the amount of memory, but that only causes the freeze to happen earlyer and more often. What I also noticed is that DFX eats about 1 Gig or Ram to render 500 frames.
I tried saving as a DVX avi, IFF sequence, DFX flipbook all with almost the same result. The image sequences rendered a bit faster then the avi.

I tried figuring out a solution in the manual and updated to 4.04e but so far no results.

I did all my editing in AfterFx before, and ran a little test just to make sure. What takes DFX+ about 28 minutes, renders in about 6 minutes in AfterFX. So I must be doing someting wrong or there's some other problem going on because from what I hear DFX should be faster.

Has anyone else noticed this ?

Thanks,

Earl
01-10-2006, 12:24 PM
Hmmm, I'm not sure what to suggest. I've rendered out a frame sequence from LightWave at a higher res than what you've given, and compiled them in DFX+ without any slow rendering. In fact DFX+ rendered them out to an AVI very quickly. They were all from one source (LW). Mine were only about a minute long (1200 frames I think), so perhaps that's the difference, but I haven't noticed any slow ups like you're getting. Maybe try contacting their tech support to see if they've got any solutions.

Red_Oddity
01-10-2006, 01:41 PM
Maybe you should try the PigsFly forum, lots of Fusion folks there, and usually fast responses .

http://www.pigsfly.com/forums/index.php

and maybe i should visit it more often, as you already posted there :rolleyes: