PDA

View Full Version : Two (small) problems



kinski
05-13-2003, 07:36 AM
Hi,

thanks in advance for any help..

(1) Modeller: cannot assign keyboard shortcuts to number keys. The numbers don't appear in the Keyboard|Command list but everything else does. Also the predefined number shortcuts like 0: Single View On/Off don't work. If I press a number key the object I was working on gets deleted and I can't get it back using undo. (This can be a little bit frustrating..)
In Layout everything works normally.

(2) Layout: Cannot preview animations by pressing play in Shaded Solid or Textured View because the view changes to bounded box whenever I press play. (Is this the normal behaviour and can I turn it off somewhere?)
Doing a prerendered preview or playing the animation in Wireframe Mode works.

Lightwave 7.5b, Windows XP, Geforce 4 TI 4800

mattclary
05-13-2003, 07:48 AM
1. Delete all config (*.cfg) files in your user profile, then go back to LightWave and scan for plugins, this should correct your mis-mapped keys. As far as I know, you can't remap your number keys.

2. Hit "d" in Layout. Raise you bounding box threshold to a value greater than the number of polygons involved.

3. RTFM ;)

kinski
05-13-2003, 08:24 AM
(1) Thanks, but tried that twice before posting and it didn't work.. In Layout I can also assign commands to number keys.

(2) Sorry, I really should have seen that option. Coming from Blender it's sometimes hard to get into a real UI.

(3) Tried that - really! - but always ended up in doing some modelling ;)

mattclary
05-13-2003, 09:07 AM
So for 1 it STILL deletes the model when you press a number key??? After you deleted those files and re-scanned for plugins? If that is the case, you need to call tech support.

kinski
05-13-2003, 09:18 AM
Did some testing:

It's a problem with my keyboard. (Microsoft Optical ???)
Number keys work in Modeller if I'm using the Numeric keypad but not if if I'm using the normal number keys. But in all other applications (Layout included) they work (0011 - no difference, really weird..)

Installed Lightwave on my notebook and used the same configuration files and there it works also.

So no problem, I'm going to buy another keyboard and tell you if it works.

kinski
05-13-2003, 09:54 AM
Ok, perhaps mine was broken and sending some weird messages:

Microsoft Optical (black) PS/2 Old: Object gets deleted.

Microsoft Optical (blue) USB New: Works! and now I even can jump through the layers..

mattclary
05-13-2003, 11:09 AM
Excellent!

Stewpot
05-13-2003, 02:31 PM
Hi Kinski,

The number keys above the alpha keyboard do not delete the object but just select a different layer. Therefore, it is likely that a layer with nothing in it has been selected. Usually, if you have just started a model then you are always on layer one, unless you have changed it. Try returning to layer one.

You can map the numeric keypad numbers to different screen arrangements, RTFM. (Basically because I can't remember how to do it.).