View Full Version : Old scene won''t load into new version?

01-07-2006, 03:37 AM
Hi All,
I have a problem with an old scene - when I try and load it into LW 8.5 it crashes as soon as everything is loaded.
It's fairly simple but I'd rather not recreate it from scratch.
It consists of one object (a figure exported from poser 3 and converted to lightwave) a few lens flares and a backdrop.
I have loaded the object into the latest modeller and saved it again, that orks fine.
The old scene loads into my saved LW5.6 (!) OK, and I saved it again after some very minor twiddles, to check it was valid.
But it still won't load into 8.5, and want to use some features from newer versions than 5.6, without starting again!

Anyone got any ideas?


01-07-2006, 10:01 AM
Daft question, have you tried loading it say in wireframe mode?
I had one scene that crashed on load, but when i set the viewports to wireframe / bounding box then loaded it worked.
I'm pretty sure it's an obscure thing as mine was a 5.6 script as well.
Oh, try and see if you had any plugin handler info in the scene as well. If so, may be worth saving a version with that edited out via textpad or some such.

01-07-2006, 01:26 PM
Interesting idea - that would certainly match the crash point...

I was able to recover by starting a new scene, and doing a 'load from scene' in the end, which did the trick.


01-08-2006, 03:31 AM
Ah yes, darn, forgot about that.
Got me wondering now if I did exactly the same thing to fix my problem.
Ya know, when you get to my age, the ole memory starts to go. :p ;)