PDA

View Full Version : anyone else crashing after Preview?



monovich
01-06-2006, 01:17 PM
I've got one of these new Quad G5s, and Lightwave now crashes after every preview that I make.

The crash happens after I click "end preview".

any ideas?

I might reinstall just to try to sort it out. If I do that, what do I need to delete in order to make sure it's a fresh install. I really DON'T want to reinstall the system. That'll take a whole day.

-sf

jeremyhardin
01-06-2006, 03:26 PM
http://newtek.com/forums/showthread.php?t=43067

monovich
01-06-2006, 05:19 PM
bugger.

thanks for the info.

shouldn't have upgraded my box. everything was fine on 10.3

Mr. Black
01-08-2006, 05:40 PM
Sorry I'm late to this, but get this...
Old time mac (dual G4) running Lightwave 7.5, same problem crashing at "end preview". But, if after viewing I rewind the previewer to the head and then move it somewhere else on screen (just a little bit) voila! it closes with no crash. I can't explain it but it works. For this machine anyway...
Cheers
Jeff

Bona
01-08-2006, 10:38 PM
Thank you for your tips Black, no luck for me.
10.4.3 + 8.5 + end preview = boom! : d
I'm not going back to the last version, still waiting for a fix.
Just wondering is there anyone working on this problem?
Any hints from NT? Thanks.

intofx
01-09-2006, 03:52 PM
These days everyting seems like a workaround on the mac (don't get me started on screamernet!) but here's what I do...

If you want to preview a 150 frame animation, make the preview 200 frames and just hit escape after the 150 are done. This will not crash the computer. DO NOT go to PLAY ANIMATION! Instead, go to your programs folder and play "currentpreview.mov" with quicktime.

Basically, you just make the preview long enough for you to stop the render before it reaches the end and then watch it via quicktime. Playing it through LW causes the crash.

Matt

Bona
01-09-2006, 09:56 PM
Thank you very much Intofx, it works!
I don't need to preview very often, this is a very good workaround for me.
: D

sonofmickel
01-09-2006, 11:03 PM
I have crash after preview as well.

g5 dualcore 2.3, 2.5 gb ram, os 10.4.3

pixelking
01-10-2006, 08:53 PM
Same here. MAC Dual 2.7 3.5 gig ram and STIL THIS PROBLEM continues.
Hope version 9 fixes this.