PDA

View Full Version : please help!!! cannot load native plugins!



illusory
01-05-2006, 06:30 PM
Suddenly, i get this message when trying to use MOST of the native LW modeller plugins!
I tried deleting configs, purging all the plugins and reloading them, everything, and still this message: What can I do??? Do i have to reinstall LW -- from 8.0 up to 8.3?? Can I just find the modelertools.p file on my 8.0 CD?? I think the plugin has changed since then hasn't it??

PLEASE HELP!!!

UnCommonGrafx
01-05-2006, 06:34 PM
umm,
Have you re-scanned the plugin folder?

illusory
01-05-2006, 06:42 PM
yes, several times, and i went through LW 8.3 (my most recent) install and reinstalled just the plugins from there -- nothing helps!

thanks

Panikos
01-05-2006, 08:27 PM
Are the CFG files Read Only ?

illusory
01-05-2006, 09:34 PM
No...i don't know what happened here. But fortunately i have another LW installation on my rendering computer, so I got the modelertools.p file from that and replaced the one on the faulty LW. That and deleting every conceivable config and reloading all the plugins seems to have got things back in order.

Wish i knew why this happened though...a wasted evening for sure...

thanks,
NJ