PDA

View Full Version : upgrades have LW v 8 need to get to 8.5



cbreton49
01-05-2006, 05:34 PM
I would like to update my LW v 8 to where I should be, v 8.5 but how do I get the 5 updates inbetween? I found 8.3, but I know there are more - is there a place somewhere where they are listed so that I may upgrade my LW in the orders I should?
thanks so much. . .
cbreton49

LW_jackn
01-05-2006, 06:07 PM
Some say that going past 8.3 right now is problematic.:compbeati

When I purchased my upgrade, I got 8.3 on CD already, and so have left it alone. I have the 8.5 upgrade file, but am reluctant to do the upgrade. :stop:

In any event here is the page you should go to:

http://www.newtek.com/lightwave/downloads/lightwave85.php

at the bottom is the link to login and download.

You probably can install the 8.5 upgrade without having to do the 8.3 first... Not sure on that though...

;)

Lewis
01-05-2006, 06:14 PM
LW upgrades are cumullative so if you have 8.0 you can install 8.5 instantly and you will get all what you would get with incremental upgrades (8.0.1, 8.2, 8.2.1 and 8.3).

cheers

Silkrooster
01-05-2006, 06:36 PM
With one exception 8.3 provides the dongle upgrade. So you have a choice to go ver 8.0 to 8.3 to 8.5 or go 8.0 to 8.5 and use the dongle update link on the downloads page.
Silk

Lewis
01-05-2006, 06:45 PM
Yep i forgot that 8.3 had included new Sentinel drivers and i don't remeber I saw that screen on 8.5 upgrade :). But sentinel drivers can be downlaoded separately so no problem there either. It's less work to download drivers than whole 20MB download of 8.3 just for them.

cbreton49
01-05-2006, 07:18 PM
Thanks so much, I wasn't sure if I had to go in order or jump over. I will do 8.3 then 8.5.

mattclary
01-06-2006, 06:08 AM
I never installed 8.3, just never got around to it before 8.5 came out. I use a parallel dongle and to the best of my knowledge, I didn't do anything special for dongle drivers, just installed the 8.5 patch.

Lewis
01-06-2006, 12:42 PM
mattclary - for USB dongles if you didn't install new Sentinel (i think it was 7.1.x or something like that) LW 8.3 would run in Discovery mode :(. SO for USB dongles you need to upgrade Sentinel drivers. Maybe not for 8.5 (which would be strange) but i can't test that since i already have 8.3 and 8.5 installed wiht new sentinel drivers :). Maybe paralell dongle have different drivers so it's not issue there?

cbreton49
01-06-2006, 12:48 PM
I am not sure what a parallel dongle is, so I would be safe to just install from v8 the 8.3 patch and then the 8.5 patch is that correct?
thanks

Lewis
01-06-2006, 12:57 PM
cbreton49 - parallel dongle is just older version of LW dongle. It's version BEFORE USB :). USB arent been available in early 90's ;).

Best way for you would be to have separate 8.0, 8.3 and 8.5 so you can use whatever version you want if you find some bug in newer versions what obstructs your workflow too much or similar problem (none of versions is 100% bug free :)).

I have 7.0, 7.5, 8.0, 8.3 and 8.5 at same time installed which is another of nice goodies with LW :).

mattclary
01-06-2006, 01:07 PM
Yeah, I'm pretty sure it must have just been for the USB dongle...

cbreton49
01-06-2006, 01:29 PM
I am going from the full version of LW 8 and my dongle is usb plugs into my keyboard so I should be ok with just going to 8.5 am I following this right?

Twisted_Pixel
01-06-2006, 01:44 PM
As far as i am aware, if you go straight from 8.0 to 8.5 you will need to update the dongle drivers manually. However if you install 8.3, then this should update them for you. Allowing you to install 8.5 whenever you wish.

If this is incorrect i'm sure someone with more knowledge, will amend this.

ercaxus
01-06-2006, 02:03 PM
cbreton49: this should be the webpage for the drivers.
http://www.safenet-inc.com/support/tech/sentinel.asp

Lewis
01-06-2006, 02:08 PM
Twisted_Pixel is right with one exception/note :). Install of LW 8.3 update won't automatically install new Sentinel driveres BUT it will ask you YES/NO do you wish to install them. NewTek's miss is that they didn't put info at install screen that LW 8.3 won't work if you don't update your Sentinel drivers (if you are on USB dongle). Some users just clicked no ('coz we all already have sentinel) and installed just LW 8.3 which lead them to Discovery Edition after strarting it :). But you always can start setup again if you clicked NO and install Sentinel drivers also and all wil be OK ;).

To make it short :

A. Install Lw 8.3 with sentinel update and then 8.5

OR

B. Install 8.5 directly but download sentinel update also and install it.

Twisted_Pixel
01-06-2006, 02:34 PM
Thank you for the correction Lewis. :)

My automatic reaction if software (of known credibility) asks to install drivers is to press 'Yes', if i have better it should tell me. Hence i stated 'automatically' :)

cbreton49
01-09-2006, 04:47 PM
Thank you all for your help and advice....