View Full Version : LW Customer Service- Lack of...

05-12-2003, 08:05 PM
What's with total lack of response from LW CS? I am a potential buyer and they didn't even bother replying to either of two emails sent a week ago!

Guess they don't want my business that bad...

05-13-2003, 10:56 AM
Don't know why they didn't get back to you... what address did you send the email to?!?

05-13-2003, 11:02 AM
They only just today responded to my original emails! Saying that they would pass it along to Sales. Gee, another week or so before I should be getting a response...don't bother Newtek

05-14-2003, 03:04 PM
Our apologies for any delay in getting a response to you by email. We are a bit backed up - the issue is not that we aren't concerned, just that we have more coming in than the staff can handle in the timely fashion which we and our customers would prefer, right at the moment. Management is reviewing the staffing situation, and has already approved an additional staff for Technical Support. CS staffing is still under review.

If you'll email me and let me know what address they need to look for, I can make sure Sales gets you an answer today.

05-17-2003, 09:39 PM
At least you don't have to pay for it.

05-18-2003, 11:23 AM
Well it took 2 weeks, but I finally got a reply. I wasn't trying to be harsh, but I am not used to having to wait that long. What if that was a quesion about the app and I was in dire need of assistance, and I was on a deadline? 2 weeks is not sufficient, in fact it is extremely poor. The fact that they need to ask to hire someone just to keep up worries me, is there not enough in the budget? Yikes...

Here is another question since I am here- I am using the discovery version, trying to see if I want to purchase the app, well there is a problem on my iBook. I have no "del" key, and the "Delete" key doens't do anything??? How am I suppose to delete objects on my iBook NT?

Lamont- Agreed, however taking two weeks to reply, that isn't CS, that is "getting around to it". Big difference, but hey I haven't written off NT yet, I am still banging on the demo!!! ;) No matter how frustrating this app is!

John Fornasar
05-18-2003, 12:27 PM
What if that was a quesion about the app and I was in dire need of assistance, and I was on a deadline?

You'd get on the net, either here or cgtalk, and have your answer in minutes...

05-18-2003, 01:05 PM
You'd get on the net, either here or cgtalk, and have your answer in minutes...

Really? I did, look at my question about the delete key and an iBook. I don't see any answers coming in to that important question, and you had to read it since it was in my last post.

05-18-2003, 01:24 PM
I have a friend that uses a Mac and had the same problem with the delete key. What we had to do was go into Interface>Edit Keyboard Shortcuts and map the Delete function to the delete key manually. Worked fine then...

05-18-2003, 01:35 PM
I tried that, I couldnt get it to work, not only that why the hell doens't the Delete key automatically work! That just seems stupid!

I am at the Keyboard shortcuts (again) and I don't understand how I am suppose to change the Delete key that says "Delete" not "del", to actually delete something!?!?!

If I unassign it, I don't get an option to assign, it is greyed out. I press the "delete" key while it is highlighted, and it jumps to something else totally arbitrary. This is not straightforward, I can't believe a program would not use the Delete key as it's default function, how *** backwards is that? What is it suppose to do!?!?!?

Last thing, in the Shortcuts, it should reflect the exact key it represents i.e. it should have the "del" key next to it because that is the only key that will delete something, the actual "delete" button doesn't do anything, why is it misrepresented in the Shorcuts!?!?!?!

This is getting to just be a headache...

05-18-2003, 02:04 PM
Now I'm getting a headache...hehee....

My friends Mac was a titanium powerbook, maybe there's a difference from an iBook. But are you saying you have two keys on your iBook: a 'del' key as well as a 'delete' key?

As far as I know you can only assign a function to one physical key at a time.

Also, are we talking about Modeler or Layout here? You have separate keymaps for each app.

Another thought: On PC's there is a 'Back Space' key, which might be called either 'del' or 'delete' on a Mac. On a PC I can assign this 'Back Space' key by choosing the entry called '(BS) Ctrl-H' on my key config menu. Apparently this looks like a unique circumstance where my 'Back Space' key must double up with the 'Ctrl-H' key combo.

05-18-2003, 03:01 PM
Yes, this is in Modeler...Not Layout.

I am trying to use the "delete" key on both my G4 and my iBook. It doesn't do anything. The only way I can delete an object is to use the "del" (the little tiny one) button which I don't use in ANY other program, problem is that iBooks don't have a "del" key.

Please note I am typing the correct names of the keys "delete" and "del", ("delete" is part of the normal key set, "del" is in a tiny subset with home,end, help etc.) only "del" deletes, iBooks don't have a "del" key!!!!!!

How am I suppose to map the correct "delete" button on my iBook, it already says it is usng the "delete" key, which is total BS, it is using the "del" key, which doesn't exist on an iBook!!!!!

This really is stupid. I can't understand why the hell any program would NOT use the default normal DELETE KEY to work as it should!?!?!?! Not only that, it doesn't even seem to do ANYTHING!?!?!?!?

....Maya PLE, hmmmm, sounding a lot more tempting.

05-18-2003, 03:17 PM
Ahh, okay. Well it seems like you should be able to un-assign the delete function from your 'del' key(even though it doesn't exist), then assign it to the 'delete' key, keeping in mind it MAY be referred to as '(BS) Ctrl-H' in the key config menu.

In any case you should be able to hit your 'delete' key while in the key config menu to highlight which entry corresponds with that physical 'delete' key-- then assign the delete function to whichever entry that is.

If you're saying that it still doesn't allow you to assign anything to that 'delete' key even after you've un-assigned the delete function from the 'del' key, then... hmm... I don't know... (perhaps it may be related to using the Demo version? Or maybe because the iBook doesn't have that 'del' key it would use for the defualt mapping, it has some weird problem that it can't get around and won't let you re-map the delete function?)...

05-18-2003, 03:18 PM
....Maya PLE, hmmmm, sounding a lot more tempting.

Probably a good idea if you're this impatient. I don't have a mac so I can't help.


05-18-2003, 03:49 PM
It's not a matter of being patient or impatient, it is a matter functionality, LW's default setup is NOT functional for an iBook! I have been trying this for a very long with no success. I had the same issues on my G4 with the "delete" button that doesn't do anything.

I emailed someone direct that uses LW, he answered my question, same as PSYHKE did (thanks for the help too =), and it worked. The issue I have is that now there is not shortcut for "Selection Mode Polygon" which was BOTH "BS and CTRL-H"?!?!?!

So let me get this straight, NT assigns both the "BS and CNTRL-H" keys to the same function, neither of which is "delete". When in reality, the "delete" button doens't do anything, but the "del" (or Backspace) button, will in fact delete. And if you are on an iBook, and a new user (as I stated I am, Discovery version), then basically the default setting is screwed, you won't be able to delete your objects.

Yeah, that is real straight forward. And on the Modeler Keyboard print out, it says it used the "delete" key, which it doesn't.

I am going to play with MayaPLE some more, I am not a new to 3D animation/modeling, just new to LW, and for the past month LW has not been clear cut at all. And, the provided tutorials leave out all kinds of neccessary info and assume you know too much, for instance I only just found out you had to click that odd gray space to de-select!?!?! Not intuitive at all...

05-18-2003, 03:55 PM
Note...I am not giving up on LW, but I want to compare it to something else.

05-18-2003, 05:27 PM
A phone call? I usually call when I have a question. And 90% of the time, someone is there. Then again, I only called for registration...

Good luck, and I hope your questions get answered.

Sven Pampel
05-19-2003, 02:49 PM
Ever tried to use the space bar to get to your poly mode ? ( dunno if a mac has something like that i never had one :p )