View Full Version : LW 8.2 went AWOL

12-30-2005, 02:09 PM
THis is the strangest thing. LW has been working fine for like ever, then yesterday I go to make a poly from points and I was told the plug in for that command was not installed.

I tried to install it and there was no modeler plug in folder to be found. I tried to pull up help and it wouldn't activate. I shut down to restart and the icons that are usually under the start button were gone. I tried to start LW from programs and the LW folder was empty. The program was on the hard disk when I checked the C/Programs. Then when I returned to the desktop, Photoshop icons took on the LW logo!

I reinstalled LW and all is back to normal now, but this threw me!

This computer is isolated from the internet and has no way of being infected by a virus. Any idea what went down?

12-30-2005, 07:53 PM
it's probably the little demons from Microsoft :) I saw similar stuff happening in win9x series but not on Xp.

12-31-2005, 01:51 AM
Darn those Microsoft demonds! Darn them to the MCP forever! :devil: Fortunately I didn't lose anywork or time but why??????