PDA

View Full Version : Help for Vegas 6.0



munguia.j
12-29-2005, 07:10 PM
Iīm and user of lightwave, but I use for editing video the Sonic Foundry Vegas 6.0 but I have troubles for using it.
I finalize its installation but whenever I want to open de Application, it ask me for the Framework 1.1 Service Pack 1.1. I Download it but I canīt install it because it canīt detect the sepcific program for wich Iīm going to use the Framework 1.1. becuase "supposely" it is not installed.

AbnRanger
12-29-2005, 09:04 PM
No offense, but this is one of those occasions where it's far better to simply visit Sony's website for such a specific technical question regarding their product.
http://www.sonymediasoftware.com/products/showproduct.asp?pid=965

JamesCurtis
12-30-2005, 01:03 PM
I would do a Google search for the subject.

jajape
12-30-2005, 04:00 PM
...and I didn't get it work. I tried almost everything. Vegas (and Acid Pro) worked fine, but you have to disable from vegas preferences-options- media manager. It,s only for that and you can keep on working without vegas mediamanager. From Sony's forums you can get some solutions, maybe these advices works for you.

Rgds
Jari

hazmat777
12-30-2005, 10:15 PM
You have to have Microsoft's Dot Net Framework installed. :)

http://www.sonymediasoftware.com/download/step2.asp?DID=493