View Full Version : Please fix the old before moving on to the new...

12-19-2005, 08:30 AM
I have never been able to use MD Scan with MD Plug on the mac. I tried a couple of tutorials. Where I use a simple flat one sided object to do my cloth dynamics then tried to apply that to a extruded subdivided object of the same shape and the results is a messed up mesh. This happen in earlier version of Lightwave and I hoped it will be fixed in LW 8 or even 8.5 but nothing. Still the having the same issue.

Here is something I posted in 2003.

Here is another link to people having the same issue

As you can see nothing ever was resolved.


12-19-2005, 08:38 AM
I will pass your concern along the management team and the development staff. I have removed your post from the Demo video thread because it was off topic for that thread.

12-20-2005, 04:13 PM
Just out of curiousity have you verified that it does this on all macs?
Also have you tried using metalink instead of mdplug?

12-20-2005, 06:52 PM
Sorry to hear that. Have you tried metalinking instead?