PDA

View Full Version : Mighty Mouse scroll wheel dosen't work with LW ?



toma
12-15-2005, 11:09 PM
I used to use a basic mouse with a scroll wheel and it was OK (logitec If I remember), but for some reason, it doesn't work anymore since I use the Apple mouse… :(

Can anyone confirm ?

toma

toby
12-17-2005, 12:12 PM
Have you tried USB Overdrive?

scnorman
01-21-2006, 03:44 PM
my mighty mouse scroll doesn't seem to work either - the old nyko air flo (had a little fan in it) worked fine but not MM. So confirmation but no solution, sorry.

jeremyhardin
01-24-2006, 03:36 PM
hmm. my middle mouse click worked with the mighty mouse in LW for me. i don't know if i tried scrolling anything though. does middle mouse click work for you guys?

and do you have it set up as button 3 in the OSX system prefs?

riki
01-24-2006, 06:47 PM
It's not working for me either. I'm getting the Left and Right button drop-down menus but not the Middle Mouse menu. I can drag out a selection of objects though in Layout with the MMB.

wilgory
01-25-2006, 02:15 PM
and do you have it set up as button 3 in the OSX system prefs?

Follow Jeremy's advice.
I've had it work fine on some macs that I have worked on in the past. We didn't install any mighty mouse software on the mac. On a similar note, I remember I had to unistall the Logitec software to get the middle mouse functionality for LW and Maya on my workstation a while back.