PDA

View Full Version : Screamernet help, Please



chivson
12-12-2005, 10:01 PM
I am a Graphic design student, and I am trying to set up a small render farm. When I run screamernet II it does not give me any trouble about finding the lwsn nodes, and runs like it is rendering. but it does not save the rendered frames.

I am running Light Wave 7.5 on a Mac G4 dual processesor with OS X.2

my content directory in light wave is set to dad07_04:Applications:LightWave 3D 7.5:Programs

and the screamernet command directory is set to dad07_04:Applications:LightWave 3D 7.5:Programs
My lwsn command lines look like this
-2 -c"dad07_04:Applications:LightWave 3D 7.5:" -d"dad07_04:Applications:LightWave 3D 7.5:Content:" "dad07_04:Applications:LightWave 3D 7.5:Programs:job1" "dad07_04:Applications:LightWave 3D 7.5:Programs:ack1"

if anyone has any info on why this isnt working and/or how to fix it. Please let me know

Liberator
12-13-2005, 02:29 PM
Sounds like the same problem I had (see here (http://vbulletin.newtek.com/showthread.php?t=43510) ). Check that your render nodes have read & write access to the output location, otherwise ScreamerNet will appear to be working normally, but won't save any images.

ScreamerNet just made me :cursin: , so I downloaded Amleto (http://www.nodalideas.com/amleto/index.html) and it practically installs itself! No more ScreamerNet worries for me (I hope :D ).

You can download a trial version that's fully working for 14 days, long enough to find out if it's for you.

LFGabel
12-13-2005, 04:57 PM
This would be a useful suggestion if Amleto had a Mac version...

If Screamernet II is not saving frames, make sure all the render nodes can see the config files. Set Lightwave to run using network paths for everything (images, objects, scenes, etc). Don't use local paths.

Liberator
12-14-2005, 03:02 AM
This would be a useful suggestion if Amleto had a Mac version...

Oh...:o :foreheads

Riplakish
12-14-2005, 01:11 PM
This is one of the FAQ answers, but you're asking the scene to save individual frames (TGA, PNG, GIF, etc.) and not a video format, yes? Screamernet can't save directly to
video formats.

Otherwise (not being a MAC user), I'd suspect it can't find the config files and/or the
path mapping on the render nodes is not what the scene file expects (in the Windows world, this means having all of your drive letters mapped the same).