PDA

View Full Version : twisted, ruined mesh after saving and exiting



art_DA
12-06-2005, 04:52 PM
I have a character that resembles the AOL guy.
Every single time I animate his bones and then get out of the program after saving, the mesh is all twisted and ruined when I get back in.
Most of the bones stay where they were when I last saved them and some are off in space somewhere.
I'm new to bones and rigging and I need to know if it's me, but I really don't think so.
I have FK set up only....no IK at all.
I have tried the "r" hotkey at frame 0 and it sets the mesh up to it's default position, but unfortunately, that means I have to re-set the bones to the mesh all over again.

I'm on 8.3, Windows XP, sp2, Intel Pentium 4,

Is this a bug and if so, by downloading 8.5, will I be rid of this pain in the arse bug?
Will try to send a screen grab later.

Thanks,
Art

toonafish
12-06-2005, 05:08 PM
I have tried the "r" hotkey at frame 0 and it sets the mesh up to it's default position, but unfortunately, that means I have to re-set the bones to the mesh all over again


When you use the "r" hotkey ( rest bones ) the bones have to be in their rest position / rotation. What you're doing when you rest a bone is telling Lightwave what the default rotation and position of the bone is.

I aways have my bones in the pose I created them in on frame 0 and start animating from frame 1.

If you dont have this position anymore you can select the bones that are rotated on frame 1, select the rotate tool and "reset" them. This way they will pop back to the "rest rotation" values that are stored in the bones properties panel. Sometimes you have to "wiggle" the bones a bit with the rotate tool active before they react to the "reset" button.