PDA

View Full Version : Install Problems with new 8.5 on Mac



JeffRutan
11-28-2005, 08:54 PM
I just got my LightWave 8.5 in the mail today.
First time user.
Installed carefully following the instructions on both my Macs:
1.67GHz G4 PowerBook 2GB 1680x1050 ATI 9700M
Dual 2.5GHz G5 Power Mac 3.5GB 2560x1600 nVidia 6800 Ultra
Both with Mac OS X 10.4.3.

No response at all (beyond initial bounce) to launching LightWave, Modeler, or Registration. Only the Hub will run.

Does not appear to be any updates on the website.

Yes I did have the dongle in durring both installations, and while trying to launch on both machines.

So what do I do now????
I guess I will try it on my PC, but I want to work on my Macs!!!
Is anyone running this on a Mac with 10.4.3???

JeffRutan
11-28-2005, 10:06 PM
I just tired installing on my PC and it goes all the way through.
The involved and overly paranoid registration process follows immediatly as the final step of the install. I got all the way through and the product runs fine on my PC, but I want to run this product on my Macs!
When I install on the Macs, it never tries to do the registration - just says it is finished and offers a Close button.
Is there any other way to launch the Registration process since it will not run from the program icon?

lohic
11-29-2005, 01:39 AM
I just got my LightWave 8.5 in the mail today.
First time user.
Installed carefully following the instructions on both my Macs:
1.67GHz G4 PowerBook 2GB 1680x1050 ATI 9700M
Dual 2.5GHz G5 Power Mac 3.5GB 2560x1600 nVidia 6800 Ultra
Both with Mac OS X 10.4.3.

No response at all (beyond initial bounce) to launching LightWave, Modeler, or Registration. Only the Hub will run.

Does not appear to be any updates on the website.

Yes I did have the dongle in durring both installations, and while trying to launch on both machines.

So what do I do now????
I guess I will try it on my PC, but I want to work on my Macs!!!
Is anyone running this on a Mac with 10.4.3???

Check the 'library of your system disk' (not the library of your session) and go in the 'Frameworks folder'. If the folder 'Eve3.framework' is not present you've to copy it manually. You will find it in the folder 'OS X Dongle' in Lightwave[8] folder.

JeffRutan
11-29-2005, 09:12 AM
The folder you describe was in my /Library/Frameworks directory on my boot hard disk.
I moved it to my /System/Library/Frameworks directory and rebooted.
Then I completely removed all files for LightWave including preferences.
I reinstalled LightWave and this time it continued to the registration process!
It found the dongle and allowed me to obtain a key at the website.
I entered and accepted the key just fine.
I can now run the Register LightWave program any time I want.
However, the Modeler and LightWave programs still will not launch!!!
Thanks Iohic for getting me a little further!
Any more advice to getting me running LightWave?

Chuck
11-29-2005, 10:18 AM
While this issue might be due to a bug of some sort, until that is clear it seems more appropriate to consider that what is going on is a support issue, so I've split these messages off of the Mac Bug Worskhop thread and moved them to their own thread.

I would recommend you contact our support services for assistance in trying to determine what is causing the problem with your install on the Mac platform. You can email them at [email protected]

Chuck
11-30-2005, 10:08 AM
Jeff contacted Customer Services and they put him in touch with Technical Support, and the issue resolved as follows:


This morning I called customer support and they passed me to technical support.
From those conversations I found out that the Eve3.framework folder needs to be in BOTH places (one complete copy in each). It needs to be in /System/Library/Frameworks where the Registration program expects to find it, and it needs to be in /Library/Frameworks where LightWave and Modeler expect to find it.
This fixed the problem and I can now run everything from either of my Macs (with the dongle inserted of course).

Users who have a previous version of LightWave installed would not have this problem since the install process for Eve3.framework would just add a new copy in a different place leaving an older but functional version in the opposite directory. It is also possible that the latest version on Mac OS X 10.4.3 handles things slightly different than older releases.

I hope this helps someone and saves them the 6 hours of frustration I spent trying to figure it out.

LightGhost
01-09-2006, 09:49 AM
Thanks alot guys you've been a big help, god bless you. :D

karlito
05-26-2006, 05:58 AM
Same here, thanks a lot, it DID save me 6 hours :)