PDA

View Full Version : Want Stability!



Dirk
11-24-2005, 03:56 PM
Viper open, Surface open, just wanted to turn skytracer2 plugin off, so viper renders faster - crash.

Ticks me off. Had to say that.

Get that bugs out.

Lightwolf
11-24-2005, 04:11 PM
Can you reproduce it? Did you report it?

http://vbulletin.newtek.com/showthread.php?t=41614

Gre aus Schwaben :)

Cheers,
Mike

Dirk
11-24-2005, 04:40 PM
Can you reproduce it? Did you report it?

No luck. Narf! #*!%&?!


... Gre aus Hessen!

Axis3d
11-24-2005, 08:14 PM
Hmm, works fine here. No crash.

colkai
11-25-2005, 04:22 AM
AMD1800+ XP CPU / 1GB RAM, W2K SP4
Tested on both LW8.3 and LW8.5 - works fine both times - no crash.

Dirk
11-25-2005, 08:00 AM
Well, that's the point: I can't reproduce it...

I had another crash today when I tried the hair-tutorial / IK-Booster. I wanted to delete the bones in the hair, selected the root-bones in the plaits shift-klicking, answered "yes" in the requester, got the second requester ("delete all child obj?"), klick "yes" - BANG.

LW crashes from time to time on my systems, and did so since 7.5 (on different computers), often when opening a window, like motion options or properties. But it's never reproduceable. Does that happen to anybody else?

colkai
11-25-2005, 09:44 AM
Not for me, if I get a crash, nine times out of ten, I can't remember exactly what caused it, but if I do, it's normally been repeatable and a 'known problem'. LW is very stable for me, but then, I don't do IK / CA so I may be avoiding the problem areas.

Ztreem
11-25-2005, 03:20 PM
9 out of 10 LW crashes when I abort a render, I don't have Fprime so I use F9 alot and it always crashes when I abort renders. I think Newtek is working on this bug, maybe with the new rendering core it's gone... I hope so!