PDA

View Full Version : Quick Installation Question



DC777
11-15-2005, 03:05 PM
Can I just install Lightwave 8.0 and then the 8.5 update or do I need to do all of the updates in between? Appreciate the feedback.

DC777

Silkrooster
11-15-2005, 04:22 PM
Version 8.5 requires a dongle upgrade to work. You can either install 8.3 first or goto SafeNet's web site. You can find the link on Newteks web page at http://www.newtek.com/lightwave/downloads/index.php and scroll down to aditional updates.
Silk