PDA

View Full Version : Layout drives me crazy



toonafish
11-15-2005, 08:22 AM
Really, this is typicaly Lightwave. This works with that but then something else doesn't work anyomore. It's really sad how hacked Lightwave has become, you need a ton of plugins to get stuff done but the plugins don't play nice together or with Lightwave.

I spent several hours getting a decent camera rig for a rollercoaster ride animation ( sounds simple but its actualy harder then you think ). I tried all kinds of stuff but every time I ran into a wall becouse stuff simply doesn't work or is not compattible with someting else. Finaly I got it working using relativity and now Fprime doesn't render what the camera sees and as soon as I start it up the camera goes wacked. Seems Fprime doesn't like me targetting an object :thumbsdow

Now I tried baking the path but motion baker doesn't give me any rotation envelopes. Seems it doesn't see the targetting either. :mad:

just needed to get that off my chest...thanks for listening.

back to work.

SplineGod
11-15-2005, 10:17 AM
what are you using releativity for amd whats not baking properly?
Ive done some experiments to figure out an easy way to do a roller coaster without using any expressions or motion modifiers.
http://www.3dtrainingonline.com/examples/roller_coaster.mov

xid3d
11-15-2005, 11:47 AM
I had camera - object shakes problems begining with 8.0. in huge area scenes, for example , flying over a very large terrain.

SEEMs as if the coordinate precision had lost a few decimal places.

It might help to try scale down the entire scene to reduce the floating point problem.

SplineGod, excellent rollercoaster.

toonafish
11-15-2005, 12:03 PM
what are you using releativity for amd whats not baking properly?
Ive done some experiments to figure out an easy way to do a roller coaster without using any expressions or motion modifiers.
http://www.3dtrainingonline.com/examples/roller_coaster.mov


very nice Lary, and now do a looping and you'll see what I mean :-)

toonafish
11-15-2005, 12:14 PM
Finaly got it down by using a Relativity expression for targetting instead of Lightwave's own buggy stuff.
It works better with Fprime now, but still sometimes Fprime doesn't get it right and all I can do is to reload the scene.

Once more Relativity saved the day.

btw, here's a little testrender. The motion still needs tweaking but at least I can render it now:

http://www.xs4all.nl/~rponnie/upload/roller_001.mov