PDA

View Full Version : Modeler window tools, zoom, pan, rotate-Question



Johnsongraphix
11-07-2005, 09:25 AM
In previous versions before I updated, my modeler navigation buttons allowed me to continue the navigation even after my cursor hit the edge of the monitor. Now, when it runs into the edge of the monitor it stops forcing me to click again and move in increments. This really stinks when my navigation tools are in the top right corner of my screen and I want to zoom in.
Where do I go to fix this preference- I can't seem to find it.
Ryan

BazC
11-07-2005, 10:06 AM
I'd love to know this too, it drives me nuts!

Johnsongraphix
11-07-2005, 10:33 AM
At one time I was able to move through the edges of my screen as mentioned above. I'm sure if I could then, I can still do it now. I just don't know if this is a LW pref or a system pref. All I know is it stopped working when I did the last update to 8.5. If I find out, I will for sure post the solution. If not I hope someone else does!
:)

Wickster
11-07-2005, 10:46 AM
I'm not sure if this will help but give it a try anyway...

1. On modeler press "d" to enter the display options.
2. Click on the "Interface" tab *
3. Under input device try changing it to "Tablet" if yours is set to "Mouse" or vice versa.
4. Click OK.

* I'm not sure if it is on the "Interface"tab since I have no way of checking cause I'm at work. You just have to find it, I guess.

Again, it might not do anything but I had a tablet installed on my workstation not long ago and when I removed it and started using a mouse without changing the settings in LW. I got the same result as you did. Changing it back to "Mouse" fix my problem.

Well hope it helps.

Johnsongraphix
11-09-2005, 08:01 AM
Thanks Wickster,
Maybe I can explain this better though. You are right about changing to mouse instead of tablet- My problem is- that I do use my tablet. So whether it's set on mouse or tablet, when I get to the edge of the tablet or the screen I have to pick up my pen and put i back on the control button and move it again causing me to move in little increments (with a mouse I can move infinitly).At one point in time- Lightwave detected the edge of the screen or pad and continued to automaticly rotate, zoom, or move at a certain speed with out me having to move my cursor any further. Maybe it was a glitch, but it sure was nice:)
Has anyone else even experienced this??
I'm not sure how else to explain this.
Ryan

BeeVee
11-09-2005, 08:23 AM
Have you not tried the keyboard shortcuts?

Alt plus LMB to rotate
Alt plus RMB to bank
Alt+Shift plus LMB to move in the X&Z
Alt+Shift plus RMB to move in the Y
Alt+Ctrl plus LMB or RMB to zoom in and out

I never use the buttons at the top of the viewports, if you hadn't guessed! ;)

B

BazC
11-09-2005, 08:36 AM
Thanks folks, I had mine set to tablet, doh!

Ben, that's fine if you don't mind that style of tumble, but it doesn't help with scrolling input parameters in the numeric window for instance.

BeeVee
11-09-2005, 08:42 AM
Quoi ?! You mean the mini-scrollers? I agree, but that's a different issue...

B

BazC
11-09-2005, 09:44 AM
Yes that's what I meant! :)