View Full Version : Any steps to troubleshoot dongle?

11-02-2005, 11:16 PM
I occasionally use LW 5.6 for game mods. Recently I'd done a reinstall of the OS on my computer, and now when I attempt to install LW I get the error message:

Installation requires that the Hardware Lock be attached to the computer. Please turn off computer and attach dongle. Then restart installer.

Of course, my dongle is attached. I tried shutting down, removing the dongle(s), and then rebooting, shutting down again, reattaching the dongles, and rebooting all to no avail. I tried switching the order of the dongles around. Having a printer attached (I use a serial port dongle). Not having a printer attached. Etc., etc.

Are there any procedures for troubleshooting this rather quirky piece of equipment? Do I just have to order another one? Good lord... does NewTek still make dongles for 5.6?

Any help much appreciated.

11-02-2005, 11:34 PM
Did you have to replace the bios battery? or perhaps you may soon. Is the clock loosing time? Reason I ask it there is a setting in the bios that controls the parallel port. It sets it to one direction, bidirection and one more (for some reason I can't think of it at the moment :twak: )
Anyways the setting may have changed. I beleive it is necessary to be set at bidirectional. (output for printer and input for dongle)Unidirectional is output only.
Normally when you first boot your system a message will tell you what key(s) to press to edit the bios. If it does not you may need to refer to the manual that came with your computer.
Something else to try, check the pins see if they are dirty.
All else fails, see if you can get it replaced with a usb version.

11-03-2005, 03:17 PM
Thanks for the advice Silkrooster. Sadly, everything about the port checks out.

I guess I'll have to order a new one and see it that fixes the problem.

Thanks again.