PDA

View Full Version : Upgrade help



stuart_tetley
10-31-2005, 04:07 PM
Can anyone help me?

I'm reinstalling my whole system, as Windows has terminated itself (it had been around for a while, so was overdue.)

Lightwave 8.0 is running happily enough - has found the dongle driver (I have a Rainbow USB SuperPro, according to device manager.

However, when I try and install the 8.5 update, it just says "LightWave dongle not detected. This dongle is required to update your installation." I can't get past this.

Am I missing something?

Thanks


Stuart Tetley

PS. I tried searching the forums, but the search function isn't working for me either - it just returns fatal errors

Bitboy
10-31-2005, 04:31 PM
Hi.

You might have to upgrade to a USB dongle if you are using the parallel version. I believe someone here had the same problem. You can contact Newtek for a dongle switch.

If this is not correct someone please correct me.

Hope you'll get it working again soon! :)

BeeVee
10-31-2005, 04:53 PM
Nope, no need to change dongle, but if you've gone from 8.0 to 8.5 in one fell swoop you need to upgrade your dongle drivers. Get the new ones from here: http://www.safenet-inc.com/support/tech/sentinel.asp

B

stuart_tetley
10-31-2005, 05:12 PM
Thanks for the quick responses, folks.

Indeed that was exactly what I needed. I was just thrown for a moment before I remembered Rainbow has become (or been acquired by) SafeNet. I'd just found the link you sent me BeeVee.

LW 8.5 (Win32) is now happily running. Just need to add some plugins, and I'll be up and running.

Thanks again for the help.


Stuart

Bitboy
10-31-2005, 05:52 PM
Thanks for correcting me Ben. How's it going by the way? I'm the never-ending VT story from Denmark.. :D