PDA

View Full Version : Why is this happening ?



malikai666
05-07-2003, 11:16 AM
Hey I cant figure out why this is happening.
the polys look fine until I flip them or extrude them.
Its that triangle poly on the f and the H . I cant figure out why its there.
Ive tried to delete the ploy and reselect the points in order and create new poly but it gives same result.
Any Ideas?

malikai666
05-07-2003, 11:19 AM
heres pic

Darth Mole
05-07-2003, 11:23 AM
I've had the same thing with text - it doesn't appear or render in Layout, so often you can just forget about it.

malikai666
05-07-2003, 11:25 AM
Can U guys see the pics?
for some reason I cant.
well just in case you cant
Im getting a triangle poly on my F's and H's
and it seems to be on the back side of my letters wich were imported from illustrator EPS file.
It starts from the bottom of letter and goes to top right of arm from F
Hopefully u can see the pic, Ive posted pics before with no problems Im not sure whats up today.

eblu
05-07-2003, 12:21 PM
render it... tell me if it shows up in the render.

jrd
05-07-2003, 12:40 PM
i have that happen all the time when i import text from illustrator and bevel or extrude it. it's always been the backside polys in my cases. i've just deleted them (the backside polys) when they aren't being seen. if you must have them i'd try looking around the backside real close and merging some points.

malikai666
05-07-2003, 01:38 PM
Ok u were right,
when I render them in layout they are not there anymore
its still pretty weird though
anyone know what causes that?

luka
05-07-2003, 01:57 PM
Hi
Yes I have that happen to me all the time as I have done a few logo's. I just trippled the polys and it went away.:)

Keith Henery
05-08-2003, 02:01 AM
I would think it is an OpenGL error.

eblu
05-08-2003, 11:37 AM
it Is a display error.
there are ways of avoiding this behavior, but as long as it looks good in the render, I suggest you accept it.

Chazz
05-08-2003, 12:00 PM
It is a display error, but you can get rid of it easily. It happens on really complicated faces. (ie lots of points)

Add a few joints in the offending poly by using the Spolit command (control-L) and the problem will go away.