PDA

View Full Version : Lightwave slow during application switch



Josamoto
10-29-2005, 11:18 AM
Hi guys.

When I am for example working in Lightwave, I switch to another app such as Photoshop or even Windows Explorer. When I switch back to LW, the application takes about 15 to 20 seconds to wake up.

I dunno whats wrong, I've recently reinstalled my OS, and I've updated to 8.5.

Anybody having the same problem?

ACLOBO
10-29-2005, 03:08 PM
8.5 seems to the the problem. ONe thing that you can do in an effort to get it nice and zippy again (but still riddled with bugs) is to delete your preferences files for anything associated with lightwave. Do a clean install of 8 and upgrade right to 8.5. When I initially upgraded, 8.5 was dog-slow as well, but when I got rid of my preference files for lightwave (found in your administrator documents folder if on xp pro) I had not problem with lightwave zipping along again after the fresh install. Now if only it weren't so buggy with drawing issues in modeler....

-Adrian

Josamoto
10-29-2005, 04:50 PM
Thanks Aclobo, I've really didn't want to go that way, but reinstalling LW seemed to cure the unzippy problem. It's now running at the speed of light again...for how long, we'll see.

monfoodoo
11-01-2005, 01:08 AM
Posted same thread above and then saw yours.Soooo,again i completly removed any traces of lightwave.on down to the registry and all points inbetween(configs). Installed LW8 and immediatly installed 8.5,and restarted the pc.That DiD fix that problem.
and now ,another hour of resetting my plugins.
although i did the scan directory in Edit Plugins and it crashes modeler every time,any thoughts? scott