PDA

View Full Version : Registration Issue



LCA
10-27-2005, 03:53 AM
Hi all,

I purchased the LW/Vue package from e-on software which arrived today.

I am having the problem many seem to have and that is getting the 14 day temporary message. I'm running Windows XP 64bit with the 64bit beta 7.1 dongle drivers which seem to have installed properly.

I have received the License key from Newtek via email. I've read many of the threads about this topic that have been posted on the forum here. I have tried editing the License.key file and still no getting past the 14 day message.

The key file looks like this:

xxxx-xxxx-xxxx-xxxx (is this the demo mode number or something?)
xxxx-xxxx-xxxx-xxxx My License key

Any help much appreciated. I'm a very advanced computer user but am new to LW. So any ideas would be great.

Am I missing something simple? :help:

DonAVP
10-27-2005, 02:36 PM
My only thought is that you are in uncharted waters with a 64-bit system. You are going to need to contact (phone,email,carrier pigon) e-on or NT or both. Seeing that your are downunder I would try in country first.

Good luck and post back results. Everyone one is eager to hear any 64-bit news. Good or Bad

dgon64
10-27-2005, 04:00 PM
Have you tried entering your License key accessed through desktop taskbar? I know some have suggested entering their license key by editing that particular file but I found it much easier to simply go to START on taskbar then to PROGRAMS where you'll find NEWTEK, then click LW8 which ultimately gives one the options of Additional Tools, Registration, Weblinks, Modeler, LightWave and the Read Me file. Clicking on Registration brings up the registration page where your LOCK ID and LW64 license key are entered. Pretty easy actually. Good Luck!

Marvin Miller
10-28-2005, 04:17 PM
Hi LCA,

Just to be sure, did you get the LightWave 64 Permanent License Key. If you contact NewTek Customer Service, they should be able to get you that key. You can also check your registration profile to make sure you have the 64-bit key, as opposed to the Win 32-bit key.

LCA
10-28-2005, 07:01 PM
Thanks for the replies :thumbsup:

I have sent Newtek an email explaining the problem. I checked my Registration Profile and it says Windows x64 under Platform. Btw the version of Lightwave is 8.3 32bit version.

Lindsay