View Full Version : 8.5 Selection Tools in Action

10-25-2005, 06:57 PM
eff-9 put together this great tutorial to share with the community!

8.5 Selection Tools in Action

This demo showcases the new selection tools that have been added to 8.5

Click Here to Download (ftp://ftp.newtek.com/pub/LightWave/Tutorials/Vidz/85newselectiontools.mov)

Size: 13 meg
Length:4min 36 sec

10-26-2005, 03:23 AM
Very decent of you, thanks.

Nth is really something :thumbsup:

10-26-2005, 03:38 AM
Nice, I could use that.

How come I can't find these tools on my Plugins set?

Ignore that: I just had to reload my plugins...

10-26-2005, 01:46 PM


10-26-2005, 04:32 PM
When I try it it ends up with just one poly selected. :(

10-26-2005, 04:52 PM
Unlike other LW numeric fields this one requires no validation for numeric input, in fact doing so mealy dismisses the dialogue much the same as selecting the ok button, and thus I suspect the values are not sticking for try as I may no combination of numeric input produces a meaningful result.................can anyone else either confirm similar errors or report success as per the demo vid.

10-26-2005, 05:33 PM
I just installed 8.5 on my computer at work and the sleect nth command works fine for me. I tried confirming the tool by pressing enter (both enters) and also by clicking ok and it worked fine both times.

gerry_g and BazC, are you both on Macs?

10-26-2005, 05:58 PM
so any plans to make the random layout crash on opening scene editor in action? ive been dying to see that one

10-26-2005, 05:59 PM
gerry_g and BazC, are you both on Macs?

YUP !!..........me at least anyway, this was gonna be my next question, anyone else on the Mac wanna run it round the block, see if the wheels fall off, thanks meatycheesyboy.

10-26-2005, 08:37 PM
Sorry to lower the tone but...


so any plans to make the random layout crash on opening scene editor in action?

Yes, saw it earlier this evening :(

10-27-2005, 02:47 AM
Doesn't seem to work right for me, don't get the same selection. I think it all depends on how you go about selecting the polys in the first place.

10-27-2005, 03:43 AM
I get the same (single poly select) results. Doesn't matter what nth # is input or whether I return, enter or manually click the OK button. And yes, I'm on a Mac.

An interesting twist for the glitch is if I select (manually) four polys and try 2 nth, it selects a single poly on the opposite side of the sphere.

That's for the demo vid though. Nice to know there's grass on the other side of the fence.

DP G4 1GHZ, 1.75 GB, 10.3.9, ATI 9800 2x20" LW 8.5

10-27-2005, 10:46 AM
I just tried hand selecting a bunch of polys as well as using various selection tools like select loop, and it works fine for me. I'm on a PC.

Didn't David Ikeda plugs have mac problems in the past aswell?

10-27-2005, 12:13 PM
Well seeing as how every one on the PC side is having no problems and every one on the Mac side is............ hi ho hi, ho, it's of to the Mac Bug Workshop we go !!

10-27-2005, 02:06 PM
well, atleast mac users have the satisfaction of working on attractive hardware. ;)

10-27-2005, 04:43 PM
Works fine here...after using the }key to expand the selection. :thumbsup:

10-27-2005, 05:04 PM
The nth poly selection tool behaves the same whether the polys are manually, loop or expand/contract selected.

So has ANYONE on a Mac gotten it to work? Seems like it would have been an easy catch if it had been tested. Maybe Newtek thought we would just think it was a really complicated way of selecting a single poly. :mad:

DP G4 1GHZ, 1.75 GB, 10.3.9, ATI 9800 2x20" LW 8.5

10-27-2005, 06:24 PM
Works fine here...after using the }key to expand the selection. :thumbsup:

Yeah yeah, thanks tiger, know just how to select loop, expand selection, and use the Nth tool, it's just the bloody Nth tool donít work on a Mac, unless of course someone can prove us wrong

10-28-2005, 02:35 AM
Weird, I musta dun summat wrongz :p
works ok now, very cool util, now all we need is a group/single poly mode button and we're away. ;)

10-28-2005, 03:07 AM
gerry_g and BazC, are you both on Macs?

Sorry for the delay in answering, my internet connection has been down. Yes I'm on a Mac too :) - Baz

10-28-2005, 08:18 AM
Not working on a Mac here either. Probably a bug

10-28-2005, 01:19 PM
David Ikeda, if you are reading this thread -

you may want to look at your KungFu tools - the symmetry tools are broken in 8.5.

Great tools, nevertheless.

Nigel Baker
10-29-2005, 06:05 PM
Yes same here,

I select the NTH tool and I end up with one polygon.
If I select all the polygons and do the same entry amounts (2,1)
I get 3 seperate polygons selected around the sphere.

Also on a Mac Platform here.
Come on Newtek, :stumped:

10-30-2005, 05:18 AM
[ Platform bash removed by the Moderators ]

10-30-2005, 05:02 PM
not to be an inforcer but its comments like these that gets a thread locked...please don't post any system/user bashing stuff. i'm sure there are a lot users out there whi would benefit from the information listed on this page so don't get it locked.

i know it was just a joke but people do take things seriously and probably another system war will start here and then comes chuck or kurtis locking the thread and the thread goes away.

Again sorry for being an enforcer...

10-31-2005, 01:08 AM
'Puerile' comes from Latin puerilis, from puer, child, boy.

Which sounds about right.

It's the work, not the platform - dummy!

10-31-2005, 11:33 AM
{edit} Nevermind {edit}

10-31-2005, 01:42 PM
i ca.......n......t rreeess...is....t of baa...s...h..iin....g :help: :D cheers no more from me