PDA

View Full Version : LW 8.5 Graph Editor Unusable (on PC version)



andypete
10-24-2005, 12:15 PM
See attached image. Just upgraded to 8.5. Dual Xeon, Windows 2000, ATI FireGL X1. I installed the lastest ATI drivers and Trashed config files. No luck. I opened the scenes on the Mac and older PC versions and they are fine. This happens with newly created scenes too (attached image).

Has anyone had this happen? Any suggestions?

Thanks.
Andy

Hoopti
10-24-2005, 06:56 PM
Have you completely rescanned your plugin folder? I had some funky stuff going on with the upgrade until I rescanned, and then all is fine.

I'm running ATI drivers on a PC, although not a dual one, as well with no issues like this at all.

Hoop

andypete
10-25-2005, 08:25 AM
Just rescanned. Didn't work. I'm checking with our IT group about switching graphics cards. They might have an extra QuadroFX cards laying around.

Thanks for the suggestion Hoop.
Andy

Matt
10-25-2005, 09:35 AM
Hmmm, seems there are a few display issues with 8.5, come on NT! You're better than this!

andypete
11-10-2005, 12:46 PM
Thought I'd post an update. The problem is ATI related. Many thanks to Chris in NT support. He offered many possible fixes and suggested options if they didn't work.

My workstation is nearing the its scheduled end-of-life so I decided to accelerate it's replacement. The specs of the new machines we're buying are consistent with the recommendations I received.

Thanks again NT Support!

Andy Peterson
BAE Systems