View Full Version : html manual not displaying contents

10-23-2005, 11:15 AM
Just today, when I tried to launch the Html LW manual, in Firefox 1.07, I got a Flash warning 'This file blah blah tried to launch this file blah blah. Please go to settings to allow this action'. I've never had this before, but I went to the settings and set flash to allow the html doc to do this, but now I get no warning, but the side menu still doesn't come up. Anyone got a clue on this? Did flash update automatically and break?

10-23-2005, 08:59 PM
It's been like that on & off for a while for me. Currently, it seems to work.

I blame automatic updates for windows / explorer etc.

One thing that might be worth checking (assuming you have done all the normal bone shaking) is to turn off any popup blockers you might have running & see if that helps.

10-23-2005, 11:51 PM
If I recall flash uses java or the html uses a combination of flash and java. I noticed this with Firefox and the lightwave web page. Perhaps who ever coded that page also coded the document.
I only mention this because programs like Norton Internet security can block java. Which maybe is the reason for a menu to not work.
Just a thought,

10-26-2005, 01:44 PM
I literally had this with Internet Explorer yesterday... i instantly uninstalled Flash Player 8 and it works fine now... just had to reinstall version 7. Try it, it worked for me. Strange, but i noticed some other flash animations that i have saved from the web still cease to work now!!! Bloody computers.

10-26-2005, 03:43 PM

Check out this thread :) I figured it out. It took me ages to get to the right place as you'll see in my rant, but I got it working if any of you are having problems like I did :)

11-03-2005, 08:44 AM
Having a problem with scaling when transfering drawings to DXF have to enlarge14X to get back to original size???

Computer works fine OS is the problem. (It sure is stuffy with Windows Closed.)
Hope the flash solution thread works I have same problem with menues.

Thanks LW friends

11-03-2005, 09:15 AM
Are you asking me if I'm having problems? :)

11-03-2005, 10:00 AM
I am the one having a problem with scaling. And apparently writing something that makes sense.

Sounded ok when I wrote it. Looking again I wonder who wrote that.

When I first open a drawing in modeler the Image is very small and I need to hit (shift a) to fill the quadrant. Earlier LW versions used to open fully. When I export a DXF file to (Turbo CAD) I see a tiny black spot. Must rescale 14x. The menue problem doesn't help finding a solution.

11-03-2005, 10:19 AM
I think it could be a 1m to inch problem. When I brought stuff in from .dwg files, I found the dwg units were inches, while the LW ones were m, so they were far too big in LW. To convert from dwg to the LW I had to scale by 2.54% in both axes.