PDA

View Full Version : lightwave 8.5 and OSX 10.3.8 feedback



paul summers
10-17-2005, 03:05 PM
Hi all

Is LW 8.5 ok to use with OSX 10.3.8

I am happy with my g5 and FCP 4.5 and decklink HD drivers this system
is working 100% and i will not update it.

looking to get 8.5 now but need to know if it will run ok

Please leave feedback

Yours paul

G5 FCP 4.5 C4D STUDIO 9.5 particleIllusion 3.0 DECKLINK HD

nikturnal
10-18-2005, 04:50 PM
It works fine for me on 10.3.9. Except for the bugs that never got fixed from 8.3. But other than that it seems okay on my G5. Did you ever think of upgrading to 10.3.9, its free?

paul summers
10-18-2005, 05:27 PM
Hi nikturnal

I have OSX 10.3.9 and tiger 10.4.2
but FCP 4.5 HD and the DECKLINK HD DRIVERS work best with 10.3.8
and i have no plans to update to FCP 5.

So i just need to know if LW 8.5 will run ok with my setup.
PS can you tell me more about the bugs please

hope to buy 8.5 this week

Yours Paul

nikturnal
10-18-2005, 05:52 PM
I understand about the upgrading issues. I've been in that situation myself before. If it aint broke dont fix it, right. As far as the bugs go...check the general support section of the forum at the top. You will see bug workshops where people report issues regarding 8.5. Also check the mac discussion at the top. Its a powerful program, I'm sure you will be happy with it. :thumbsup: