PDA

View Full Version : Can't install 8.5 update -> dongle issue



dines
10-16-2005, 10:54 AM
Hi there...

I have a problem installing the 8.5 update. When I start the update it ask me to plug in the dongle which I already have.
What should I do?

I am running 8.2 and before try to install I opened the version and it detects my dongle (because it did not say discovery version).

Do I need to update on 8.3 first?
Is there an update for the dongle driver?
Has anyone else this issue?

thanx for any help...

dines

Dodgy
10-16-2005, 11:28 AM
There is a dongle update.

http://www.safenet-inc.com/support/tech/sentinel.asp

somnambulance
10-16-2005, 12:59 PM
or you can install 8.3, it has the update

dines
10-17-2005, 04:19 AM
The dongle update worked...

Thanks for the help

dines