PDA

View Full Version : Wacom problems



BazC
10-15-2005, 05:20 AM
My Graphire1 has been playing up ever since I installed 8.3/8.5 (installed 8.5 within 24 hrs of 8.3 so I can't say for sure when things went amiss!) I know loads of people use Lightwave with a Wacom so it's probably a coincidence but I thought I'd check!

Anyone else having problems? - Baz

meanlebh
10-15-2005, 08:36 AM
I use one with my lightwave, and I can't say as I have noticed any problems so far....what exactly is the issue that you are having?...you could try going to the wacom site and downloading and reinstalling the latest driver for it to see if that clears anything up....hope you get it sorted out.

-Brian

BazC
10-15-2005, 11:03 AM
Thanks, I've tried the latest drivers but they didn't help, I think it's dying lol!

It's weird, it's as though it's oversensitive and lacking sensitivity at the same time. When I draw with it in photoshop it will carry on drawing even when the tip is an inch off the tablet, it still tracks accurately though. On the other hand if I tap on a new tool nothing happens.

It constantly selects the finder and drag selects even when I don't want it to. The pen tip and eraser ends both behave the same. It's just as bad in the Wacom prefs as with any other piece of software.

If I set the side switch to expert mode I can get it to work OK but it's not really ideal for drawing which is what I use it mainly for.

It sounds to me like a driver problem but I can't figure out how to fix it, I've repaired permission etc but it hasn't helped so maybe it's just given up the ghost. It's an old Graphire 1 so I can't really complain!

I'm going to try it on another machine, that should tell me if it's a hardware problem or not.

Cheers - Baz

BazC
10-15-2005, 11:43 AM
I just tried it on a Windows machine and it's working perfectly so it must be a driver problem. I really don't know what to try next.

All suggestions gratefully received! - Baz

BazC
10-15-2005, 12:11 PM
I've no idea why but it's working again! All I did was take downstairs to try on the family Windows machine then bring it back upstairs to my Mac.

Don't you just HATE computers sometimes!? lol!

lardbros
10-15-2005, 12:35 PM
Could have been slightly unplugged or something annoying! Oh bloody 'puters

BazC
10-15-2005, 12:53 PM
Yeah or maybe something moved inside. Anyway at least it works again now! :)

ScottSullivan
11-28-2005, 09:36 AM
Baz,

I just found this thread since I did a search on the forum (I was having similar probs in 8.5). I tried updating the drivers, rebooting XP, lighting candles and chanting. Nothing worked.

Finally I realized that somewhere along the line one setting in LW got changed. Under Display options <d>, then under the Interface tab, is a little choice: mouse or tablet. Mine had reset to mouse and went all funky when I used the Wacom tablet.

Clicked it to tablet and now the sensitivity issue went away and has been working like a dream ever since.

I figure one or two others might bang their head against the table in the future, so am posting this solution. Even though it's a simple solution in plain sight, I didn't see it for awhile!

Scott