PDA

View Full Version : serial dongle issues with 8.5?



billybobjimbo12
10-11-2005, 09:03 PM
hey all, just a question... is anyone else having problems with serial port dongle's and 8.5 upgrade?..... lightwave is working fine with the dongle but when I try to install 8.5 I keep getting an error telling me that it can't install without a dongle, but it's plugged in and ready to go.....any idea's? :newhere:

thanks in advance.

Silkrooster
10-11-2005, 10:41 PM
Do you currently have 8.3 installed. If not install that first as 8.5 requires the new dongle driver.
Silk

billybobjimbo12
10-11-2005, 11:09 PM
Thank you silk! that made all the difference :), Up until now whenever I wanted to upgrade to 8.3 I was always timing out at the download page...and since 8.2 was ok I never thought of it as such a big deal. 8.3 helped fix the problem as did you . thanks again.


Best regards,


Alley

Silkrooster
10-12-2005, 12:01 AM
Your welcome
Silk

nigebabe
10-15-2005, 02:29 AM
I had 8.3 working normallyand have just downloaded 8.5. However, on program startup it is telling me I am not registered and am therefore running in demo mode. I have checked the registration key against my Perm License key and it is correct and have also updated the Sentinal drivers - still the same. Should I have to register 8.5?

ACLOBO
10-15-2005, 10:37 AM
Just go under teh (help I think) menu item in Layout and re-enter the serial number (There is an option that says enter serial number). that should work. I am not sure at the moment as I am reorganizing my compy and had uninstalled lightwave so I could get in and everything exactly where I wanted it.

-Adrian

nigebabe
10-16-2005, 12:31 AM
Thanks for the advice Acklobo, I will try it out. I am also having problems in the demo mode as the hub appears to be inactive and I am having difficulty getting it to function at all. I have therefore returned to 8.3 but will try again.