PDA

View Full Version : 8.5 installation says no Dongle found



Traveler
10-10-2005, 03:31 PM
Anyone else has problems installing the 8.5 update?
I went through the download procedure quite easily, downloaded the zip at a whopping 1.1mb/s. But somehow the fun ended then and there as seconds after executing the installationfile a message appeared saying Lightwave dongle not detected. This dongle is required to update your installation.
Kind of odd, since I currently do use LW 8.01 with very little trouble.

Anyways I hope someone could offer me a bit of help as I am quite eager to have a play with this new update.

philippe
10-10-2005, 03:47 PM
you're not alone my friend !
I have the same problem than you.

phil

Bog
10-10-2005, 03:54 PM
Don't suppose you guys are still using parallel dongles? THat's the only thought that occours... or, you could go update your Sentinel dongle drivers. I've always found clean-installs under XP to be, uhm, squirrelly without using the most recently-downloaded dongle driver.

philippe
10-10-2005, 03:59 PM
I'm still use an old parallel dongle (from V4.0) but i think i gonna swap it tomorrow !
I've already try the last drivers with no success :(

phil.

Traveler
10-10-2005, 04:12 PM
Excellent suggestion Bog :thumbsup:

A quick search in google let me to http://www.wissenuk.com/d.. (http://www.wissenuk.com/download/drivers_dongle.htm). and after installing the new drivers, installation of LW update 8.5 went perfectly.

Thanks again!

Bog
10-10-2005, 04:14 PM
Nice one :D

Lito
10-10-2005, 04:25 PM
IIRC the 8.2 or 8.3 update required you to update the dongle drivers so if your still on 8.01 then you're probably using the older dongle drivers.

Surrealist.
10-10-2005, 04:35 PM
As far as I understand the reading it is the parallel drivers for 64 bit that are not supported. If you downloaded you don't have the 64 bit anyway. It should be 32 right?


Please note: It is necessary to have a 64-bit system, with Windows XP Pro x64, to use the LightWave 64-bit software. You can run the 32-bit LightWave on a 64-bit system, but the software will not gain the full advantages of the 64-bit system. NewTek received authorization from Safe Net to supply a Beta version of their 64-bit drivers with the 8.5 release; however, neither Safe Net nor NewTek will be able to offer support for these Beta drivers. Parallel port dongles are not currently supported by 64-bit beta drivers.

LightWave 64 is available to registered LightWave [8] owners at no charge other than the cost of materials and shipping for the required LightWave v8.5 installer CD, $29.95 plus shipping and handling. You can order a convenience upgrade by contacting NewTek Customer Service by phone or from this web site.

That's the way I interpret it anyway.

Edit: So looking at it again I'd say choose "no" when it asks if you want to upgrade tthe sentinel drivers since you are installing the 32 bit vesion. I seem to remember it asking that anyway...gonna find out soon. I have a para dong. :)

philippe
10-10-2005, 04:41 PM
so what's wrong with my dongle ?
I've tried everything, the old drivers from wissenuk, the last ones from safenet and the result is still the same : no update.
I'm stuck with 8.3.
Any clue ?

phil

Bog
10-10-2005, 04:52 PM
Try pulling your existing driver completely, rebooting without the dongle in, installing the newest drivers, rebooting, and then sticking it in.


Then rebooting.


It's a pain in the butt, but it might work.

Surrealist.
10-10-2005, 05:25 PM
Try pulling your existing driver completely, rebooting without the dongle in, installing the newest drivers, rebooting, and then sticking it in.


Then rebooting.


It's a pain in the butt, but it might work.


Don't you think though, that based on that quote above the newest drivers are not going to work with the paralell dongle?

My idea would be to do as above(unistall reboot do it fresh) but back to the original driver that was working with 8.3 rather than update to the newest.

I did not update the driver and my install went without a hitch.

My theory is that perhaps something went wrong with the original driver and trying to install the new one rather than the original is what actually caused the problem- just a theory.

Surrealist.
10-10-2005, 05:28 PM
IIRC the 8.2 or 8.3 update required you to update the dongle drivers so if your still on 8.01 then you're probably using the older dongle drivers.


There that's it. Scratch the 8.0 driver idea.(other post) Sorry. I knew there was a place where you were to update the divers. So is there a way to get back to THAT driver rather than this newest one?

philippe
10-10-2005, 06:32 PM
I call newtek eupore tech support tomorrow, i'm bored, it's not working on my other machine with the same dongle so it's probably time to change it for an usb one !
thanks all

phil.

zapper1998
01-22-2006, 06:54 AM
yep i have the same problem

I have LW 64 up and running.

I want to get LW 32 running, But the LW 32 says it does not see the new USB dongle..

Boy i did some thing, now it works.. [LW 8.5 32 bit]

all i did was do the repair thingy with the sentinal driver... hmmmm I think that is what did it???

not sure really..what i did..hmmmm, the registration for lw 8.5 32 bit, it sees the new USB Dongle now..

Michael