PDA

View Full Version : lw 8.5 update doesn't see my dongle...



philippe
10-10-2005, 02:32 PM
Hi wavers,
I have a "little" problem with my lw8.5 update, it doesnt see my parallel dongle :( and doesn't want to install (the sentinel prodection driver may not be installed...).
I have tried with the last drivers from safenet (7.1.1), no way...
Superpro medic say my dongle is ok and my lw8.3 is working fine; so i'm a bit lost.
Is it related with a lw8.5 corrupted file from newtek europe ?
My dongle is a "old" parallel from lw4.0 days but it works. Is the new version only working with usb ?
Any help would be appreciated !
my workstation is an athlonx2 4400,msi k8n neo4 platinum,quadro FX4000, 4Gb twinx c2

thanks

phil

lots
10-10-2005, 02:36 PM
Are you running 64bit Windows? I saw somewhere on the download page for 8.5 that they only support the USB dongle via the 64bit drivers.

philippe
10-10-2005, 02:41 PM
nope win32.

phil

Surrealist.
10-10-2005, 05:21 PM
Hi wavers,
I have a "little" problem with my lw8.5 update, it doesnt see my parallel dongle :( and doesn't want to install (the sentinel prodection driver may not be installed...).
I have tried with the last drivers from safenet (7.1.1), no way...
Superpro medic say my dongle is ok and my lw8.3 is working fine; so i'm a bit lost.
Is it related with a lw8.5 corrupted file from newtek europe ?
My dongle is a "old" parallel from lw4.0 days but it works. Is the new version only working with usb ?
Any help would be appreciated !
my workstation is an athlonx2 4400,msi k8n neo4 platinum,quadro FX4000, 4Gb twinx c2

thanks

phil

I just did this. (old4.0 dongle)I was looking at another thread and I crossed my fingers. It worked. I did not do anything to the sentinel drivers. I would not suggest updating to the most recent becase as far as I can understand it does not support paralell dongles. If anything see if you can get the selninel drivers off the origninal 8.0 disk. I had no hitch on install but as I am using the same sentinel driver from 8.0. - as far as I know anyway.

EDIT:


IIRC the 8.2 or 8.3 update required you to update the dongle drivers so if your still on 8.01 then you're probably using the older dongle drivers.


There that's it. Scratch the 8.0 driver idea Sorry. I knew there was a place where you were to update the divers. So is there a way to get back to THAT driver rather than this newest one?

Promethius
10-10-2005, 06:12 PM
You will have uninstall the sentinel driver and reinstall from disc. Use this link for the SSD cleanup utility. Do not clean out the Sentinel Drivers, unless you are prepared to uninstall and reinstall LW8.

http://www.safenet-inc.com/support/tech/sentinel.asp

I hope that helps you out.

Silkrooster
10-11-2005, 12:58 AM
I just ran across this issue on my laptop. Version 8.5 does not install setinel drivers. It should state that 8.3 is required before installing, because of the new dongle driver.
On my laptop I only had 8.2 installed, it took me a while to figure out I needed 8.3 first.
Silk

bluworld
10-11-2005, 02:16 AM
I agree, Newtek should mention on the download page that if updating before 8.3 you may need to update your sentinal drivers.

I had no trouble installing the 8.5 update on my laptop with 8.3. But I went to install on my PC (with a parallel port dongle and v8.0) and the installer kept telling me it couldn't detect my dongle, but gave me no reason why this might be, even though I could run Lightwave with no problems. Needless to say I spent quite some time pushing and pulling my dongle and swearing at the screen. It then dawned on me that the sentinal drivers were updated in version 8.3 ... so I downloaded the sentinal update and voila, it now works like a treat.

Just a side note, does anyone know where there is a back-catalogue of updates, I couldn't see one on Newtek-europe, but I wouldn't mind downloading the 8.3 update as a backup.

philippe
10-11-2005, 05:49 AM
I must have a joker dongle, I've tried everything, 7.1.0, 7.1.1, superpro medic, ssd cleanup, uninstalled lw, reinstalled it, with no sucess at all.
I'm bored :(
I'm stuck with lw8.3
I call tech support today !

phil

BeeVee
10-11-2005, 06:07 AM
Just a side note, does anyone know where there is a back-catalogue of updates, I couldn't see one on Newtek-europe, but I wouldn't mind downloading the 8.3 update as a backup.

They are just underneath the 8.5 installers, on the same page...

B

Exper
10-11-2005, 07:37 AM
I suggest in not using LW 8.3 Sentinel drivers. :tsktsk:
Use the orignal one by SafeNet.

I wrote a brief guide here: Resolving LW's Sentinel Driver problems (http://3drecursions.com/forum/viewtopic.php?t=149).

Surrealist.
10-11-2005, 03:49 PM
Those are the ones I am using and no hitch.

Silkrooster
10-11-2005, 05:20 PM
I suggest in not using LW 8.3 Sentinel drivers. :tsktsk:
Use the orignal one by SafeNet.

I wrote a brief guide here: Resolving LW's Sentinel Driver problems (http://3drecursions.com/forum/viewtopic.php?t=149).
Interseting read about your guide. Luckly I never had a problem with the drivers with the exception of what I mentioned above.
Silk

Exper
10-12-2005, 05:22 AM
Thanks.
You're a lucky guy. ;)

philippe
10-12-2005, 07:48 AM
Just a little question, i would like to know if someone has a successfull installing of lw8.5 on a MSI motherboard with a parallel dongle ?
My 2 mobos are MSi and i have no success with either, so i have doubts...
The tech support is stuck with my dongle problems so...
thanks by advance

phil (waiting for his new usb dongle :))