PDA

View Full Version : lw 7.5 f9 no render



dlanimation
10-05-2005, 09:45 AM
hi all
just got lw7.5 installed on a new g5 os 10.4..why doesnt the f9 or f10 keys work..i tried to reassign , but no go..
thanks
dlubell

sk810
10-05-2005, 10:00 AM
i have the same problem with F9 & F10. I have a G5 running 10.38 with Lightwave 8.3.

androidmaker
10-05-2005, 11:07 AM
try holding down the apple key and F9 or F10

sk810
10-05-2005, 11:25 AM
Its better than nothing, but it still sucks when you have Mac at work and PC at home.

androidmaker
10-05-2005, 01:12 PM
tell me about it. I use a PC at home and love it and I have to teach animation on a Mac. dont get me wrong i think Mac's are great but I am used to using my PC.

sk810
10-05-2005, 02:57 PM
i just hooked a PC up at work next to my Mac with a USB KVM switch. It works really well except the Windows & Alt keys are switched around. Windows key is the Command or apple key and alt is the option key.

brayne
10-06-2005, 12:49 AM
I have a G5 running LW 7.5, and OS 10.4 too, but my F9 & F10 are fine.

I'm sure I'm stating the obvious, but have you switched off the F9 and F10 keyboard assignments in the Keyboard Shortcuts in the System Preferences?

BeeVee
10-06-2005, 02:11 AM
Yeah, it's that sodding ExposÚ I'm willing to bet! They've stolen F12 in Tiger too, so no switching between Layout and Modeler easily if you don't change those shortcut keys!

B

sk810
10-06-2005, 09:31 AM
Oh now i see where to change the keyboard shortcuts. Its not under the the Keyboard and mouse preferences its under system preferences>ExposÚ thats where you disable or change those keys. i think im going with ⌘F9, ⌘F10, & ⌘f11.

vrolfak
10-13-2005, 02:44 PM
tell me about it. I use a PC at home and love it and I have to teach animation on a Mac. dont get me wrong i think Mac's are great but I am used to using my PC.

WOW!!!!

it┤s the same for me!

i teahc at lasalle college, in bogota colombia, and i much rather work home than there, cause i have a pc at home. but we work on e-macs at the college.

CheerS!