PDA

View Full Version : LScript 2.6 for Mac - where can I download?



NickLambert
05-04-2003, 08:44 AM
OK, I might be really thick, but I cannot
find LScript 2.6 for Mac for download
anywhere on Newteks site. I am running
7.5 on OSX & this comes with 2.5, but I
am trying some scripts that say I need
2.51 or later - please help ;-)