PDA

View Full Version : Can't run LW830.pkg installer



jproberts
09-30-2005, 09:20 PM
Hi. I'm trying to update my LW from version 8.0 to 8.3 and I'm running into problems. First off, can I go from 8.0 to 8.3 without installing the updates in between? The second part of the problem has to do with the .pkg file itself. I downloaded the LW830.pkg file through the Safari browser and unstuffed it using version 10 of the Stuffit Expander software. When I double click on the file, I get an error that reads: "Open Failed. Couldn't open LW830.pkg." Has anyone else experienced this? Any workarounds? Thanks in advance!

JP Roberts