PDA

View Full Version : First time using lightwave!! Help



johnnylandrover
09-23-2005, 10:53 AM
Just need to do a simple logo on a preset screen (Industrial I think). I'm trying to put a texture on my logo but it doesn't change texture when I choose one, only the color changes and the logo stays very flat. Also how do I add a light, There are many lights in the scene but none seem to hit my logo. I know for most, well all of you this is very simple but it's brand new to me so please let me know these answers in BABY STEPS.
Is there a web page for extreme beginners just to help me get the ball rolling?

Thanks in advance,

Johnny

Vision1
09-23-2005, 12:45 PM
take a look at this site
http://www.3dbuzz.com/vbforum/sv_dl_tr.php
and click on the lightwave logo they have basic video tutorials but you have to register

take also a look here http://members.shaw.ca/lightwavetutorials/Main_Menu.htm

and here
http://www.newtek.com/lightwave/tutorials/index.php

Bushmsn
09-23-2005, 08:21 PM
when positioning your light, use the light view to be sure were there pointing.
What kind of light are you using if you add a light it will load into your scene in the center so make sure is not inside something. Chould you tell me a little more about your texture problem?

Silkrooster
09-23-2005, 08:29 PM
It would be a good idea to post an image of your logo, then we can give you more information.
Silk

toby
09-24-2005, 08:36 PM
If you're that new that you have to ask how to add a light, you really need to be starting with the manual. Tutorials usually skip most instructions like that too.