PDA

View Full Version : Interpolated radiosity crashes layout



sonofmickel
09-22-2005, 10:46 AM
Interpolated radiosity crashes layout at the start of the second pass- always. The crash happens when the render status window reports: Frame: 0, Segment: 1/1, Pass: 1/5, Integrating Pixels. If I turn it off, I can render. Switch IR back on and it crashes. Any insights, things I should look for? How about MSconfig, anything that should be turned off or on?

sonofmickel
09-22-2005, 08:41 PM
I have repeated the crash by turning on shadow maps on a spot light. Not all spot lights just the one I am using as Kay right now. I will see if I can make some reason of this. I was getting full frame renders when I decided to put a shadow map on an object-BAM!!! Crash!!!. Well, there ya go...

toby
09-22-2005, 10:59 PM
Only thing I can think of is a ram issue. Open up your task manager and see if the ram usage for LW goes up to the limit of how much ram you have.

Tartiflette
10-28-2005, 04:54 AM
Hello !

I got the same problem, with 8.5 release under WinXP, except that it doesn't even finish the first pass before crashing !

The crash is very strange, cause it just goes to desktop, without even saying that there was a crash ??!?

Anyway, it doesn't look like a memory problem, since there's more than 500 Mo left when i try to render the scenes... (yes, it happens on all scenes i have tested with Interpolated radiosity...)

Regards,
Laurent aka Tartiflette :-))

Edbittner
10-28-2005, 05:13 AM
Works fine here.
E.