View Full Version : Rendering WMVs Causing VT Crash

05-02-2003, 11:41 AM
Please help...
I've had my VT 2 for a year now and have only recently had problems with it but what a problem! Yesterday, I was on the phone for over 2 hours with Newtek Tech Support and the result was - no solution to my problem! (I probably could have purchased the upgrade to VT 3 with what that phone call cost me. :)

I was hoping (praying!) that one of you guys/gals might be able to help me?
My problem occurs everytime I try to render an AVI file out to a WMV file. It immediately freezes (and crashes) my VT 2. Rendering out to another format works fine, it's just WMV that's the problem. This used to work fine but recently I updated my system to use the new Windows Media 9 player and this is when the problem began. Newtek Tech Support had me uninstall WM 9 player and reinstall it and they also had me download the Windows Media 9 Encoder (which I originally did not do) and that still did not fix the problem. Here are other things I've already tried: Uninstalled the VTP 3890 patch and my base build (3266c) and reinstalled the VT 2 software; Before installing the latest patch (VTP3890) I tried rendering out to a WMV with the base build and it still crashed; I made sure that the new Windows Media Encoder 9 path was updated properly in my VT prefs.

I and the Newtek Tech Support Rep that I spoke with are out of ideas! I don't think there is anything wrong with the WM9 player and WM9 encoder because I can render an AVI to a WMV outside of the VT using the WM9 Encoder directly - but it will not work from inside the VT!

The one strange thing I notice when I go into the VT Capture panel and select Windows Media for my video and audio codec and then I click on the little c (config) button to bring up a selection of various encoding parameters for modems, broadband, etc. All of these start with the name "Windows Media 8." Is it somehow possible that my system is pointing to the old WM 8 encoder and this is what's causing my problem? If so, no one I've spoken to so far seems to be able to tell me exactly where this list of encoders that appears in the VT 2 is coming from? :confused:

I would greatly appreciate any and all suggestions.
Thank you.


05-02-2003, 12:16 PM
One thought is either the Toaster still sees some remnant of Window Media 8 that did not get deleted or written over when you upgraded to Media 9.
While it may be a pain, you might try a "clean install" of windows (one where you reformat the hard drive & install windows with a new, clean registry.
You might also check the knowledge base on Microsoft's web site for issues with "Media player 9" or "Media player 8 does not uninstall completly", etc.
Lastly, I do believe the codecs the Toaster uses are whatever is listed in Windows:
go to control panel\sounds & audio devices. Click on the hardware tab & you should see "Video codecs" listed there.