PDA

View Full Version : 4.5 "no patchable VT4"



cvwcorp
09-16-2005, 04:07 PM
I have VT 4 with Patch 1 installed. I'm trying to install 4.5, but I get an error message that there is not a patchable version of VT4 on the machine. I have downloaded the correct installer (VT 4.5/no LW), and I have VT 4 & Patch 1 installed and running, so it would seem that the problem isn't me.

Ideas?

Kevin Hanley
Creative Video Works, Inc.

Scott Bates
09-16-2005, 08:12 PM
You're not running a VT[4] beta version are you Kevin? That caused the same error with previous versions. Just a shot in the Friday Night dark.

cvwcorp
09-17-2005, 03:06 PM
Nope. And don't get me started about the mess that started when I tried to help beta test.

John Perkins
09-17-2005, 04:25 PM
Are you sure about the no LW version? I haven't used that one yet.

What LW version is currently installed? If it's the 7.5, get the 7.5LW updater instead.

cvwcorp
09-17-2005, 05:19 PM
Yes, we have the No LW version. We already owned LW 8 when we upgraded to VT4, which is why we opted for No LW.

Paul Lara
09-18-2005, 08:12 AM
Kevin,
I'd suggest uninstalling VT[4], installing from the programs CD, then installing the patch. Oh, and the uninstall will keep your registration in the....registry.