PDA

View Full Version : EPSF Loader



mwh710
09-16-2005, 12:44 PM
I know this has been discussed before, but I can't get the loader to work. Illustrator .eps, or .ai version8 doesn't work. Tried loading from a zip disk. What's the problem here? Is there a work around? OS 10.3.9 LW8.3 Thanks.

gerry_g
09-16-2005, 02:29 PM
I know this has been discussed before, but I can't get the loader to work. Illustrator .eps, or .ai version8 doesn't work. Tried loading from a zip disk. What's the problem here? Is there a work around? OS 10.3.9 LW8.3 Thanks.

'Illustrator 3/EPS format' is best best bet works very well for me at the moment OS10.4.2, LW8.3

mwh710
09-17-2005, 07:59 AM
Nope that's not working either. Any other suggestions?

gerry_g
09-17-2005, 09:13 AM
Well before I proffered the suggestion I checked it through to see if it was still running A.O.K. in 8.3 and it was, there are only two other suggestions I can make one easy one extreme.............

Firstly, the other bug issue with the EPS Loader was that if you had Auto Axis Drill checked in it's preference pane it would bomb on import, so try upchucking it as a first step.

Secondly if all else fails and you have access to a type creation utility export your eps' there, make a font of the paths (remembering which characters you've designated) save it out with a name, activate it and load it into LightWave as a font through the font utility. Sounds crazy, but out of desperation I've done this twice in the past with great success

GaryLW
10-03-2005, 04:41 AM
Sounds like a good idea - unfortunately I don't have any font creation software.

I've been using Lightwave since 5.5 and the EPSF Import issue has gotten progressively worse. Now I simply cannot import an EPS with Auto Axis Drill working at all, trying to Boolean Subtract it, stencil it, tunnel it etc. leads to a memory buffer overload and on restart a polygon 'overlap' issue. Tried every workaround that threads everywhere have to offer.

I'm still stunned at the elegance and simplicity of Lightwave - most of its features still 'wow' me, but as far as importing a very simple EPS file (like a zero with the hole cut out) we're stumped.

It's really the thin end of the modelling wedge too! Is there still no real solution to this?

Darth Mole
10-03-2005, 09:19 AM
I vaguely remember a problem the importer had if you had spaces in the name of the file path (like Macintosh HD:Applications:Lightwave... etc). Whether this is still valid I don't know, but it's worth a try. (The only problem is that changing the name of your HD also messes up LW's directory path).

Another alternative is to put the file on your desktop, rather than in any nested folders, or to try and load it from a separate disk drive. This has also worked in the past.

I also think it's worth turning your letterforms into paths (I guess so it doesn't have to rely on parsing the font or something?) Again,worth a try.

If all else fails, I'll happily have a go for you, or do it in Cinema 4D and save it out a .LWO - C4D's AI import is flawless.

lesford
10-03-2005, 09:38 AM
The problem was with the file name and path being too long. The solution is to give the eps file a very short name and put it right into the root drive and not into any other folders or partitions. This gives it a file name and path that could, for example look like this:
X.eps/Macintosh HD
This gives you the shortest possible file name and path.

After you have imported and used the .eps file you can rename it to "My super fabulous EPS file.eps" and put it into the most convoluted nest of folders imaginable. But at the point that you are importing it into Lightwave, the name and path must be super short.

Les Ford

GaryLW
10-04-2005, 05:30 AM
Cheers guys (I'll have to make a generalisation!),

But, yeah - I've been through all those 'workarounds' and still no dice.

Never had a problem actually getting the EPS file in with or without AXIS DRILL checked, but 8.3 doesn't AXIS DRILL checked or not and as my first message says boolean operations crash, or only produce a percentage of polys within the cutout section, or flash memory alerts, or offset alerts. Restarting simply enables one to repeat the folly of trying it in the first place. Dagnabbit.

mwh710
10-04-2005, 05:54 AM
Not to insult anyone, but teaching almost 200 students a day, makes me sometimes look to the simplest of answers. When in Illustrator, you are changing the type to " Outlines" aren't you. Lightwave doesn't have a chance of importing it without it being broken up into an "object", rather than text..... Just checking.

GaryLW
10-04-2005, 06:03 AM
:D

...and I've seen unplugged PC's for real too!

Actually, since 5.5 there was a problem on the Mac importing a font collection, so I've always had to do without 'real' fonts - it's now just a habit even though the feature works in 8. Long story short; I only ever import outlined EPS's.

I think I'll plug in the iMac and run 5.5!

BeeVee
10-04-2005, 06:26 AM
It may be because of the complexity of your EPS object? One improvement over the 5.5 EPS importer is the fact that you can now have 16,535 points per polygon rather than just 1,023. This makes things harder work for the boolean tools. To be honest, I've only ever done my booleans myself, rather than using AutoAxisDrill. Why? Because then you have say over where your poly gets cut and if you just want to indent rather than carving a hole or myriad other things then it's easier to do it this way. Yes, it is an extra step, but it gives better results in my opinion, so it's actually faster in the long run.

B

murdoch
11-10-2005, 01:16 PM
Greetings,
had this problem too, none of the suggestions worked, replaced the 8.5 version of the EPSF.p with the 7.5d version and it's back in business.