PDA

View Full Version : Question Re: unwanted visability of poly edges



OcatilloPicture
09-15-2005, 05:32 PM
Does anyone have any suggestions as to how to get rid of the visability of polygon edges? :help: :help:

I am modeling a stainless steel "Pullman" train car. Because the car is basically a mirror, I need to have (control over) smooth surfaces.

As you can see in the attached picture, for some reason the edges of each polygon that makes up the curve is visable. I have zoomed in as much as possible to make sure that there are no extra polygons that form the surface (there are not) and all normals are facing out. So why do I get lines that define each ploy?

Surrealist.
09-15-2005, 08:55 PM
Show us a closer view. It could be a smoothing error.

mkiii
09-16-2005, 12:33 AM
You may not be able to see extra polygons by just looking at the object.

Have you hit w in modeler to get the stats window, and checked for 2 point polygons & curves?

If you used splines or extruded a bunch of points, and haven't deleted them, you may get something like this.

The last 2 things seem to be the most likely culprits. Otherwise :-

Check in layout Object Properties Edges tab to make sure you have not accidentally turned on any of those options.

Check your surfaces for that part of the object & make sure you haven't introduced the effect via a shader or some other means (a bit of a long shot)

OcatilloPicture
09-16-2005, 11:40 AM
Thank you both for your help.

MKiii nailed it with the comment about extruding a shape. I had a bunch of 2 point polygons neatly defining the direction of the extrusion.

I try to make clean models but I never know what is garbage that I can delete and what is important.

Thank you both again for your responses.

Glad to see that this was a simple problem and not my usual mode of being the only person who finds a bug in software.

Terry