PDA

View Full Version : Transparent problems! help please!



DJKO
09-14-2005, 08:25 AM
Can someone help me with this?

I just want to create an object where Iwant some parts to be transpoarent and some not.

I go to the surface editor/Transparency "T" menu and i select my b&w file. Unfortunately nothing seems happening. The ball at the upper right hand side is transparent in some zones but not the actual object.

what's wrong?

help very appriciated

toby
09-14-2005, 11:30 AM
Are you talking about in the viewport or in the render?

DJKO
09-15-2005, 05:35 AM
Are you talking about in the viewport or in the render?

In the modeler

I simply cant get the object to get transparent parts. only the ball... :(

here is a screenshot from my testobject in LW.
http://picturesland.5u.com/main.html

gazmon
09-15-2005, 07:40 AM
I may be wrong but I dont think modeler can show parts of an object as transparent-seperate surfaces will work I think but I dont think its capable of showing parts of the same surface as transparent.
Gaz

DJKO
09-15-2005, 07:51 AM
I may be wrong but I dont think modeler can show parts of an object as transparent-seperate surfaces will work I think but I dont think its capable of showing parts of the same surface as transparent.
Gaz

but the transparent part isnt showed in the Lightwave scene window either..

MonroePoteet
09-15-2005, 09:42 AM
Be sure "OpenGL Transparency" is checked in the Display Options (shortcut "d").

Also, I don't think image-based, procedural or gradient transparency textures are shown in OpenGL (i.e. Modeler or Layout viewports) until the V2.0 specification is supported, apparently in V8.5. This thread:

http://vbulletin.newtek.com/showthread.php?t=40609

shows some *great* stuff with OpenGL textures using OGL V2.0 support.

Until then, you'll have to actually render to see this sort of complex texture.

mTp

DJKO
09-16-2005, 03:26 AM
Be sure "OpenGL Transparency" is checked in the Display Options (shortcut "d").

Also, I don't think image-based, procedural or gradient transparency textures are shown in OpenGL (i.e. Modeler or Layout viewports) until the V2.0 specification is supported, apparently in V8.5. This thread:

http://vbulletin.newtek.com/showthread.php?t=40609

shows some *great* stuff with OpenGL textures using OGL V2.0 support.

Until then, you'll have to actually render to see this sort of complex texture.

mTp

I have rendered but how do I get that to the outgoing scene save file?

I am going to transform it to a .x file. and need the transpart to be in.