PDA

View Full Version : Anti-alias above Enhanced low results in multiple images



OcatilloPicture
09-12-2005, 08:05 PM
I have lightwave 8. Any attempt to render a scene using anti-aliasing above "enhanced low" - or more than 7 pass results in an image made up of lots of offset images composited on top of one another... It just makes a hash.

What am I doing wrong?

PS. This problem seems to happen across simple and complex images and at high and low resolution.

I'm stumped!

Captain Obvious
09-12-2005, 11:49 PM
Is stereoscopic rendering or depth-of-field turned on?

OcatilloPicture
09-13-2005, 12:55 AM
Hi,
Motion blur is on. As far as I remember, Depth of Field is off. Stereoscopic view is definitely off. I will have to go examine some of the problem scenes to confirm that DOF is indeed off.

Terry.

Dodgy
09-13-2005, 03:24 AM
If low motion blur is on, LW renders 5 copies of the scene, each at slightly offset times and then merges them to give the effect of motion blur. Using more AA helps, or you can add VectorBlur which will smooth out the image more (do this in the Image Filter section of the processing panel). Using medium AA will render 9 passes, making the motion blur smoother and high will render more, making it even better. It might be a good idea to use Dithered motion blur as this will again enhance the blur effect.

OcatilloPicture
09-13-2005, 07:05 PM
Hi,

I thought that I replied earlier but it didn't show up.

Turns out that even though I hadn't selected DOF to be on, and even though the camera properties showed DOF to be unselected, it was rendering with Depth Of Field on anyway. I managed to turn off DOF and the image renders correctly. Thanks Captain Obvious.

So. why is that? Does this mean that I can't use depth of field without hinky images? Or was I at some non-functional end of the DOF values that renders a bunch of in-focus but out-of-register images.

Problem solved... but would love to know why I had the problem in the first place.

Thanks.

Terry

toby
09-13-2005, 10:47 PM
Read Dodgy's post again, he explains it well... your anti-aliasing was set too low, that's why you had the problem...
If your motion blur is extremely fast or dof is too extreme, even maximum anti-aliasing won't be enough, and you'll have to find alternatives.