PDA

View Full Version : Will the current LW (8.5?) run on a Mini?



Puguglybonehead
09-12-2005, 06:54 PM
I just ordered Lightwave 8 last week and am expecting it will be 8.5 that I'm receiving (with upgrade to 9 pending). I forgot to check current system requirements and just assumed that a new MiniMac with 512Mb ram could run it. I see that the current distibution requires 64mb video. Will a Mini run it, or do I need to get a G5 now? (I don't want to have to get a PC again :( )

BazC
09-13-2005, 12:54 AM
I checked with Newtek whether my 1.25GHz G4 emac would run 9 and was told yes so you should be fine. You won't be able to use all the fancy new OpenGL features but I'm not sure that ANY Mac will!

Puguglybonehead
09-13-2005, 01:47 AM
Thanks for putting me at ease, BazC. New computer and Lightwave at once and just getting nervous, I guess.
I can live without the latest OpenGL features anyways. My previous Lightwave experience was 5.6 on a PC, so this should be like a dream....

BazC
09-13-2005, 02:13 PM
Glad to help!