View Full Version : my LightWave[8] doesn't open. . .

09-12-2005, 03:31 PM
Yeah, so I got LightWave[8] last week and was loving life. Now I hate life. Everytime I go to open it quits right away. I have tried calling the Newtek tech support but they said they'd have to get back to me. I'm running it on a dual 2.0 G5 with 2GB of Ram, in Mac OSX 10.4.2. If any one has had this problem and could help then you would rock. Or if there is another post like this one if you could point me to it. You would rock. Thanks a lot.

Darth Mole
09-13-2005, 05:41 AM
The obvious answer is a a full re-install: if you've only just got LW, then you won't have had chance to set up too many plug-ins or anything so it shouldn't be too painful.

It sounds like a bad file or major conflict (though in OS X I thought they were a thing of the past). Are you running any weird apps in the background or anything? Is all your RAM working okay (check in the 'About this mac' box)? Are you having problems with any other apps? It might also be worth booting from your OSX install disc (hold the 'C' key on boot up) and running the disc utility - make sure you've got no bad sectors on your HD.

Captain Obvious
09-13-2005, 06:22 AM
Whenever anything in Mac OS X does not work, the first order of business is always to check if it is a user-specific issue or a system-wide issue. Always check this before doing anything else, even before doing a permission repair.

How to check it? Simply see if the problem occurs in another user account. Don't have another user account? Create one.

If the problem does not occur in another user account, it cannot be a system-wise problem. The problem must be caused by something in your home catalogue. Thusly, reinstalling the application would not help.

09-13-2005, 07:33 AM
Thanks guys. But I've tried all of that. Did the re-install 3 times, as well as running a disc utility. I even tried running it on my Powerbook as well, with 1GB RAM and OSX 10.4.2. Still nothing works. I'm not running any thing weird in the background either. Thanks though. Guess I'll try calling Newtek again in a little bit.

Captain Obvious
09-13-2005, 07:42 AM
It may be a hardware issue with your dongel, then.

Darth Mole
09-13-2005, 11:44 AM
Would it not just open in Discovery mode if the dongle was bust?

09-13-2005, 01:02 PM
thats what I had thought too. I even downloaded a patch for the dongle. life sucks. heh.

Darth Mole
09-13-2005, 04:26 PM
Okay, so does it run without the dongle in?

Have you run a check on your HD?

What else is plugged into your Mac?

All other software running okay?

When you reinstalled did you remove every last bit of evidence of the last LW install?

09-13-2005, 04:41 PM
It does not run with the dongle in or out. It doesn't even open in discovery mode. The half of a second it opens it tells me "License Error" and shuts right away. All my other software is running great. I have no other software on my G5 that requires a dongle. I do have Quark which uses one, but that is on my Mac Laptop. I've got 2 external drives plugged in and a scanner. The only other software that runs all the time besides Dashboard is my Extensis Suitcase, and even when that is turned off it still won't open. I have tried disabling the Hub and that does nothing. I've have re-installed it 3 times now and everytime I made sure everything from it was removed. including any trace of the dongle and any of the preferences. Yeah. So. I have no idea. I spent an hour on the phone with Tech Support and they couldn't help, so I gave them everything I possibly could and am hoping to get an answer back from them. . .

Darth Mole
09-13-2005, 04:52 PM
I'm sure I had this ages ago... but I'm ****ed if I can remember what fixed it. The license error thing sounds like the culprit, but I can't think what it would be...

So, I take it LW did actually run fine for a short while?

09-13-2005, 06:24 PM
nope. hasn't worked since I got it.

09-13-2005, 10:52 PM
I have heard of bad install CD's. Maybe you can download an update installer, see if that runs. Getting a replacement from Newtek shouldn't be too hard, just take a little time.

Darth Mole
09-14-2005, 09:24 AM
Yeah, that's well worth a go. Hopefully it'll overwrite the LW8 install and work properly!

09-14-2005, 11:10 PM
Or could it have something to do with the Sentinel drivers?

09-15-2005, 02:20 PM
sentinel drivers? I tried downloading the update installer, but it says there is nothing to install.