View Full Version : Backdrop not working

09-02-2005, 11:30 AM
I need to have a bitmap in the background so I can model a couple things I have engineering drawings for. but for the life of me I can't get the backdrop feature to make them show up. I load the image for the backdrop, in this case I want it to show up in the Back view. If I switch to UV mode, I can see the graphic but I need a template to model from.

Am I doing something wrong?



09-02-2005, 11:59 AM
What format are the pictures in? I have noticed at that lightwave only accepts certain formats of images in the backdrop. I don't have lw in front of me right now, and i can't remember what formats i have had problems with in the past. my suggestion would be to try and save them as a few different formats and see if that helps at all. good luck.

09-02-2005, 12:01 PM
In Modeler
select viewport
select image
enter size (or autosize to what's there already)
tweak contrast/brightness if required

If you've got plan&front&side views, edit/crop them first, make a proxy box the correct overall sizes, then autosize to position the images in the 3 viewports as required.

09-02-2005, 12:09 PM
I tried both Jpeg and tif. Neither show up in the main modeling window but do show up in UV mode.



09-02-2005, 12:18 PM
Check your grid size compared to the default size of the background image. I think the default background image size is 1 meter vertically, and scaled to the aspect ratio. If your grid is really big, you won't see it at all (or maybe a really tiny dot at the center). The UV view automatically scales it to the UV grid.

The fix is to scale the BG image to an appropriate size for your grid.


09-05-2005, 01:05 AM
Create a box that fits the outside dimensions (the 'bounding box') of the object you're going to make, then in the backdrop tab click 'automatic size' and the image will snap to the box.

Also make sure 'Show Backdrop' is checked.

09-08-2005, 07:58 PM
Okay, I'm having the same issue with this too (it seems pretty prevalent...) No image loads into Modeler's Backdrop tab. "Automatic Size" is ghosted, claims we need to have an image selected for it to become active, even though I already tried to load the appropriate .bmp image (from a Lightwave content CD!) A Mac user on another thread indicated he added a plug-in that fixed it for him, but didn't specify which plug-in. Any ideas? (This PC is running LW7.5...)

09-08-2005, 08:19 PM
Try rescanning your plugins.

09-09-2005, 12:36 AM
And if that doesn't work, try a different image format.

09-09-2005, 08:58 AM
Thanks guys, you're best. Re-scanning the plug-ins did the trick. (For anyone reading in the future - - Modeler > Plug-ins > Edit Plug-ins > Scan Directory)