PDA

View Full Version : ikbooster incorrect version error message?



wp_capozzi
08-31-2005, 02:59 PM
Hello,
Usually I bake animation before sending to the network renderer. Without baking this one, I got an error message when the scene loaded that ikbooster was the wrong version when that plugin loaded. I'm using LW8.3 build 801, and Lightnet as a render controller.
Are there any references in a config file that could cause it, or is there actually an ikbooster version that should work on a network renderer? Just wondering if this is something that needs to be addressed as a bug.

Regards,
Bill C.

kfiram
08-31-2005, 03:33 PM
This happened to me too.
I used quaternion booster and got that message repeatedly. What's even worse, some scenes refused to bake the rotation correctly, so I had to render locally.
Was really annoying.
I'm using the same system, BTW. LW 8.3 and Lightnet. Tried it on 8.2 as well, to no avail.

Red_Oddity
08-31-2005, 03:44 PM
Same here using LW 8.3 build 800 with Muster...