PDA

View Full Version : Strobing is awful



sierra
08-30-2005, 09:26 AM
We made a 15 minute RTV of my son's wedding in VT3. We used Tsunami to turn it into a nice MPG. BUT, when we burn it onto a DVD, we get this awful strobing or jittering in scenes with horizontal motion -- but only when played on a DVD player onto a television. The problem does not occur when played on computer.

The DVD burning software is set for interlace (best for television, rigth?), not for progressive. So that shouldn't be the problem.

Does anyone have any ideas why this is happening. We did try it on 2 different DVD players hooked up to televisions.

Thanks,

Sierra Rose

robewil
08-30-2005, 09:38 AM
I believe you have your field order wrong. Whatever its set to in TMPGEnc (even, odd), set it the other way and re-encode.

sierra
08-30-2005, 10:05 AM
Thanks for the reply. But then why does the mpg look so good? Doesn't that seem funny?

That's the first thing I thought of, but VT3 plug in for Tsunami says always need top field first. And this has always worked in the past. I suppose it won't hurt us to reverse it though.

Thanks again for your reply.

Cordially,

Sierra

robewil
08-30-2005, 10:41 AM
When you play an mpg file on your computer, you won't see any interlacing problems because a computer display is progressive and doubles the fields. However, when you play the video on an interlaced device like a television, the wrong field order will be very noticable.

As far as field order is concerned, most VT systems since VT[3] work with bottom-field first. I say it that way because apparently, there are a few exceptions to this rule. Since you are reporting problems with top-field first, it seems that you are like most of us and need to set the field order to bottom-field first.

Jim_C
08-30-2005, 10:42 AM
Thanks for the reply. But then why does the mpg look so good?

PC's only play progressive on their monitor, so you will not see a fielding problem there.

Here is a tmpgenc test for field order before converting.


_________
settings -> Advanced-> and double click on the "Deinterlace" to check the field order. Click the combo "Method" and select "Even-Odd field (field)", and go to some area with action. Advance a few fields manually, and if it appears to bounce a bit back and forth, the field setting is incorrect. This method works for just about anything that doesn't switch field orders mid file. Don't forget to uncheck "Deinterlace" when done.
---------------------------

If you do the test and are not sure what to look for, stop. Change the field order in tmpgenc then do the test again. When it is wrong , you will def. see it.

Scott Bates
08-30-2005, 10:47 AM
From my TMPGEnc archives (thanks Eugene):

Go to settings -> Advanced and double click on "Deinterlace" to check the field order. Click the combo "Method" and select "Even-Odd field (field)", and go to some area with action. Advance a few fields manually, and if it appears to bounce a bit back and forth, the field setting is incorrect. This method works for just about anything that doesn't switch field orders mid file. Don't forget to uncheck "Deinterlace" when done.

... darn, Jim beat me again! :2guns:

sierra
08-30-2005, 02:55 PM
You guys are all great. Thanks. I guess not having used VT3 for a year now (been learning to draw better) I must have just forgotten that it should be bottom first. Anyway, you also answered my other question about why the MPG looks so cool. I'll reverse it and post what happens.

Thanks again. This board is still as helpful as it ever was.

Sierra

sierra
09-01-2005, 08:24 AM
And it is just as you said. Looks very good with bottom first.

Our thanks again,

Sierra :thumbsup: